Solved

As an Administrator, I don't have permission to open a folder in Exchange. I need to!

Posted on 2004-10-06
3
152 Views
Last Modified: 2010-04-14
I need to copy the inbox folder in Exchange from one user to another.

Signed in as administrator, from M:\...\MBX\     I can open user1 file which contains user1's other email folders (inbox, outbox, sent items etc.), but when I try to open user2's folder, I get the following error message:

"M:\...\BBX\user2 is not accessable. Access denied

Right click on user2 folder>properties>security tab and you get the following message:

"You do not have permission to view or edit the current permission setings for user2, but you can change auditing settings"

Press OK, then the only thing enabled in the security tab is the 'Advance' button. Press that and you are presented with another two tabs, permissions and auditing. Everything within these two tabs is greyed out.

User1's file when right clicked>properties>security has Administrator etc listed. This also contains another tab, web sharing. I've looked at the accounts of the two users for any differences when set up, and can't find any. Is the problem from when Outlook set up the account on the the client (user2's) computer?

Any solutions to allow me to open the two folders to do the copy and paste will be much appreciated. Thanks
0
Comment
Question by:IvanHowarth
  • 2
3 Comments
 
LVL 1

Accepted Solution

by:
GlenmoranUK earned 125 total points
ID: 12238337
I think I know what you mean...

Exchange 2000 denies administrators access to these files to prevent them viewing other users e-mail.  There is a work around that we use here for trouble shooting mailboxes:

http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/Q262/0/54.asp&NoWebContent=1

I also find it safer to logon to the 1st users mailbox in outlook and export the inbox to a pst file.  Then logon to the 2nd users mailbox and import the data.  I am never confident messing around in explorer!

Hope this helps

G
0
 

Author Comment

by:IvanHowarth
ID: 12240902
Thanks, I'll just try this out. Why does though, in my case, some folders have permission, some not?
0
 
LVL 1

Expert Comment

by:GlenmoranUK
ID: 12246245
That is a good question..  Unless the users have allowed you delegate access themselves in Outlook.

G
0

Featured Post

Backup Your Microsoft Windows Server®

Backup all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
There is no doubt that cloud is gaining importance. Many of you must have read about this technology and its growing importance. More and more organisations are embracing this technology not forgetting start-ups. The process begins by dipping …
This Micro Tutorial demonstrates using Microsoft Excel pivot tables, how to reverse engineer competitors' marketing strategies through backlinks.
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

28 Experts available now in Live!

Get 1:1 Help Now