Solved

Work Group privedges are unsable in WinXP small office network

Posted on 2004-10-06
12
267 Views
Last Modified: 2010-04-10
I have tried both with simple file sharing and with permission lists with file sharing turned off but cannot resotre certain shared files across two WinXP machines in a TCP/IP network
0
Comment
Question by:olyanes
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 4
12 Comments
 

Author Comment

by:olyanes
ID: 12241660
One identifying property that may be related to this problem shows up when you lookat the properties of the folders that are shared (looking at them form the 'other' computer). If you look at their properties, the folders that are successfully shared have a third tab lableled 'security' along with the custom and general tab.  So there must be something different that I have set up unknowingly set up.
0
 
LVL 12

Expert Comment

by:Mazaraat
ID: 12242920
First thing to check:

Have you added the exact username/password combo from computer A to computer B (and B to A).
--If not they only have guest permissions.
When you create the share
-- on the share tab there is a permissions button, add the user or users group to here and give them change ALLOW permissions (or full ALLOW)
After you create the Share check your permissions tab
--Add the user or user group if not shown and give appropriate permissions
--click on advanced button ( if you don't want to inheret permissions from above uncheck the inheretence checkbox)
--Make sure to check the CheckBox for Replace permissions on child objects
--OK your way out

Enjoy
0
 
LVL 5

Expert Comment

by:t_swartz
ID: 12243359
For Windows 200 and XP to access files in a workgroup, you'll need to enable the guest account on whatever pc is hosting data.

Also, to simplify access on workgroups, make sure that all pc's are in the same workgroup and subnet, use the same username/password combo on all pc's. Of course, ensure permission on shares are set accordingly.

Good luck
0
Secure Your WordPress Site: 5 Essential Approaches

WordPress is the web's most popular CMS, but its dominance also makes it a target for attackers. Our eBook will show you how to:

Prevent costly exploits of core and plugin vulnerabilities
Repel automated attacks
Lock down your dashboard, secure your code, and protect your users

 

Author Comment

by:olyanes
ID: 12243816
Yeah,
thanks for your response.  I pretty much have things as you say.  I seemed to get it to work by adding "everyone to the list for persmissions and users. When I try to add a user I keep getting a response saying that the user can not be found even though they are a user on the current machine.  I will go through the process again and send you exact scenario and perhaps you can tell me why it is not working.

Is it too insecure to leave "everyone" (seems to me).  Do you ever use the option of removing need for passwords in the local security settings?

thanks again

If I can get a user list instead of "everyone" I will condsider it done
0
 
LVL 5

Expert Comment

by:t_swartz
ID: 12248412
Question, did you enable the guest account?

0
 

Author Comment

by:olyanes
ID: 12254330
I will take a look.  The computers are used in an office for my Anesthesia group (I am not there everyday). Get back to you

thanks
0
 

Author Comment

by:olyanes
ID: 12260563
I do not see where you enable the guest account?
0
 
LVL 5

Expert Comment

by:t_swartz
ID: 12260602
Open up the computer management (Control panel, admin tools, computer management) and look at local users and groups and then the users group, enable the guest account, which is disabled by default.
0
 

Author Comment

by:olyanes
ID: 12260629
I think I found it. You just turn on guest onthe user screen from the control panel?
0
 
LVL 5

Accepted Solution

by:
t_swartz earned 500 total points
ID: 12260643
I think you're right, now that you say that, I was describing it as if you were joined to a domain, which you aren't.
0
 

Author Comment

by:olyanes
ID: 12266403
Just when I think I have, Windows throws in another problem
I am able to add a user noe. I figured out that I needed to go to the security tab on the shared folder and add the user there first before I add them to the permissions list.

SO far so good.  BUt now when I try to access the other computer I get a dialogue box with a user/password sign on screen with the user  defaulted as guest and grayed out and the password box empty?  What is up with that?
0
 

Author Comment

by:olyanes
ID: 12267054
Actually I got it all to work by shuting off the guest account.  Thanks for your help
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

PRTG Network Monitor lets you monitor your bandwidth usage, so you know who is using up your bandwidth, and what they're using it for.
For many of us, the  holiday season kindles the natural urge to give back to our friends, family members and communities. While it's easy for friends to notice the impact of such deeds, understanding the contributions of businesses and enterprises i…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question