Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 169
  • Last Modified:

Internet Explorer 6 problem... Still,firefox and mozilla run without problem in my computer!!!

I have a problem in internet explorer browser. I have windows xp pro with  service pack 2 installed and the latest update from microsoft. Still, Internet Explorer 6 doesnt display any page neither resolved them. But i have mozilla 1.7.3 installed and firefox 1.0 and the page load very fast in this 2 other browser. I need to use Internet Explorer only for a few things like updating windows xp and to run some games in yahoo. I have updated my antivirus and also run spyware detection programs but they didnt detect something.

antivirus= trend micro pc-cillin 2004
firewall = zone alarm pro 5
type of conection = cable modem 256 k (motorola sb5100 modem)

Any ideas in how can i fix this problem???
0
alexander_perez
Asked:
alexander_perez
  • 2
1 Solution
 
ZylochCommented:
Hi alexander_perez,

Try both IEFix:
http://www.mvps.org/sramesh2k/IEFIX.htm
and
WinSock Repair here:
http://www.spychecker.com/program/winsockxpfix.html

If that fails, try running
Run->Start->%TEMP% delete everything
Run->Start->sfc /scannow


Regards,
Zyloch
0
 
alexander_perezAuthor Commented:
Still not function :-(... i noticed that when I  open internet explorer I see in the bottom left of IE
 "opening res://c:windows/system32/shdoclc.dll/dnserror.htm"- but still i can use firefox... I also made today a clean install of windows...
0
 
ZylochCommented:
A clean install of Windows didn't fix this?

Try the ie.inc method here: http://www.theeldergeek.com/repair_ie6.htm
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now