Solved

Internet Explorer 6 problem... Still,firefox and mozilla run without problem in my computer!!!

Posted on 2004-10-06
3
164 Views
Last Modified: 2013-12-04
I have a problem in internet explorer browser. I have windows xp pro with  service pack 2 installed and the latest update from microsoft. Still, Internet Explorer 6 doesnt display any page neither resolved them. But i have mozilla 1.7.3 installed and firefox 1.0 and the page load very fast in this 2 other browser. I need to use Internet Explorer only for a few things like updating windows xp and to run some games in yahoo. I have updated my antivirus and also run spyware detection programs but they didnt detect something.

antivirus= trend micro pc-cillin 2004
firewall = zone alarm pro 5
type of conection = cable modem 256 k (motorola sb5100 modem)

Any ideas in how can i fix this problem???
0
Comment
Question by:alexander_perez
  • 2
3 Comments
 
LVL 36

Expert Comment

by:Zyloch
ID: 12245576
Hi alexander_perez,

Try both IEFix:
http://www.mvps.org/sramesh2k/IEFIX.htm
and
WinSock Repair here:
http://www.spychecker.com/program/winsockxpfix.html

If that fails, try running
Run->Start->%TEMP% delete everything
Run->Start->sfc /scannow


Regards,
Zyloch
0
 

Author Comment

by:alexander_perez
ID: 12251901
Still not function :-(... i noticed that when I  open internet explorer I see in the bottom left of IE
 "opening res://c:windows/system32/shdoclc.dll/dnserror.htm"- but still i can use firefox... I also made today a clean install of windows...
0
 
LVL 36

Accepted Solution

by:
Zyloch earned 500 total points
ID: 12254428
A clean install of Windows didn't fix this?

Try the ie.inc method here: http://www.theeldergeek.com/repair_ie6.htm
0

Featured Post

Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Recently, a new law in my state forced us to get a top-to-bottom analysis of all of our contract client's networks. While we have documentation, it was spotty at best for some - and in any event it needed to be checked against reality. That was m…
As I write this article, I am finishing cleanup from the Qakbot virus variant found in the wild on April 18, 2011.  It was a messy beast that had varying levels of infection, speculated as being dependent on how long it resided on the infected syste…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
This video shows how to use Hyena, from SystemTools Software, to bulk import 100 user accounts from an external text file. View in 1080p for best video quality.

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question