• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 197
  • Last Modified:

How do I stop the "file download" security popup appearing when running applications in W2003 Terminal Server?

I have installed several applications on my new W2003 Terminal Server using the approved "add new program". I have then created shortcuts to them on a common desktop (i.e. one I want all users to use). When I attempt to start any of these applications using the icons a popup dialog appears titled "File Download" with the text "Some files can harm your computer. If the infor........." (basically the same popup you get under Internet Explorer when you do a file download. How can I stop this? If I run the application from the Start menu it runs just fine.
0
RadicalSoftwareSolutions
Asked:
RadicalSoftwareSolutions
1 Solution
 
Pete LongTechnical ConsultantCommented:
try thin on the .lnk extension

I want to Run not Download!

You have to set this for EACH type of file extension you want it to work on

Open Windows Explorer (Press [windowskey] +E)

Click View > Folder options (OR if your XP, Tools >folder options)

Click the "file types" tab

Scroll down to the type of file you require e.g. .lnk file (Press l to jump there)

NOTE .EXE files are under application

Click EDIT (Or if your XP, ADVANCED)

Clear the check box marked "confirm open after download"

Click OK

Click OK (Or if your XP CLOSE)
0
 
RadicalSoftwareSolutionsAuthor Commented:
I found a solution on another site - I had to add the server name to the list of Intranet sites in Explorer - works fine now

Thank you
0
 
moduloCommented:
PAQed with points refunded (250)

modulo
Community Support Moderator
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now