I have 5 servers and i need to back up some files of these servers every night.

I have set up the backup to run every night at 12.15am, 12.45am, 1am, 1.30am, 1.45am. I am running server 2000 on all servers and windows xp on all work stations. All the backup are being saved to an external hard drive (120gb). The problem we have is that the first night we run these backups it works fine, but the next night it does not work. It will not over wright the last saved backup. We are using the windows backup program that comes with server 2000.
Please can some one help with this problem.
We are a medical office so we have to backup all our data.
jodyreidIT ManagerAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
DVation191Connect With a Mentor Commented:
on the last page of the wizard for ntbackup, click the advanced button. skip ahead a few pages where it gets to the "If the archive media already contains a backup"  section.

simply change this to "replace the data on the media with this backup"

you will then be able to overwrite your backups.
0
 
dcsysCommented:
There is an option when you run the NTBackup job schedule wizard under "Media Options". You need to select "Replace the data on the media with this backup".  Here are the instructions I made up for some sys admins. I did not include the screen shots, but you should be able to follow it anyway...


Log on to the server using an account with sufficient privileges to create a scheduled job and to backup up the registry. It is recommended that a logon account be created for the scheduled backup job. Initiate NTBackup by clicking "Start", "Run" and typing ntbackup. A message will appear prompting you to import media (see fig. A1). If you are running third-party backup software, make sure the "Allocate all compatible import media to Backup" box is unchecked. Click OK.
 
When NTBackup starts, click on the "Schedule Jobs" tab and click on the "Add Job" button in the bottom right corner (see fig. A2).

When the Backup Wizard starts, click "Next" (see fig. A3).

Select "Only back up the System State data" and click "Next" (see fig. A4).

Select "File" under Backup Media Type and enter a path and filename for the local backup file (see figure A5). Click "Next".

If desired, select "Verify data after backup" and click "Next" (see figure A6).

Select "Replace the data on the media with this backup" (see figure A7). Click "Next".

If desired, enter a description for the backup label (see figure A8) and click "Next".

You will be prompted to set account information (see figure A9). Enter the account and password information. The account must have sufficient privileges to back up the system state.

Click on the "Later" radio button (see figure A10), provide a job name and then click on the "Set Schedule" button.

Set a schedule for the task. It should be run daily, about one half hour before the third-party backup software runs (see figure A11). Click "OK".

Confirm the settings are correct (see figure A12) and click "Finish".

The backup job will now appear in the "Schedule Jobs" window (see figure A13). You may also view and edit the job through the "Schedule Tasks" control panel applet.
0
 
jodyreidIT ManagerAuthor Commented:
This is what I do with all my 5 servers. It will run the first night but the next night it will not backup. In the schedule tasks panel is appears as it is running but nothing is happening.
0
 
dcsysCommented:
You may want to check the filesystem permissions on the location of the .bkf file. If you have a user that is only in the backup operators group, it can't overwrite the file. Also check the system and application event logs for clues.
0
 
expert_carlCommented:
hey,
    try backing up your files on something else as it is to do with the disk.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.