Solved

Windows 98 Slow To Log On To Home Network

Posted on 2004-10-07
6
256 Views
Last Modified: 2010-03-18
I have just recently set up a small home network consisting of a Windows XP machine and a Windows 98 (First Edition) machine connected through a Linksys router and a broadband cable modem. File and print sharing have been resolved after a major struggle and I am now able to do both from each machine. My problem is this: When the Windows 98 machine boots up, it does not ask for a network password. It boots up as default. So, I have to log off as default and log back on as the user for that PC (my wife). When I do this, it takes about 10 to 15 minutes for the network (shared files and shared printer) to be recognized in Network Neighborhood. During this time, I cannot print nor can the Windows 98 machine access the shared files on the XP machine. It will eventually find everything but it should not take that long. All the while, the XP is not affected at all. What can I do to speed this up?
0
Comment
Question by:dbrooks359
  • 2
  • 2
6 Comments
 
LVL 1

Expert Comment

by:jbielot
ID: 12248194
Change the Windows 98 logon from Microsoft Networking to Windows Logon.

Start | Settings | Control Panel | Network | Change Primary Network Logon to Windows Logon.
0
 

Author Comment

by:dbrooks359
ID: 12258851
I attempted this. It did not prompt me for a logon when I rebooted the Win 98 machine. So, I still have to let it boot up, then log off and log back on as the correct user. How can I get Windows 98 to prompt me for a logon? Is it possibly because I'm not using a password with the logon? I just leave the password field blank as I don't have a password set up for that user on the Win XP machine. Please help...
0
 
LVL 1

Expert Comment

by:jbielot
ID: 12267496
Hi,

A couple of things... Windows 95/98/ME cache the passwords in .pwl files (password list) located in the c:\windows directory. Delete those, and the next time you login, it will prompt you for a password. If you want to have multiple user accounts, you'll need to go into the control panel | users and work with the wizard to set them up.
0
 

Author Comment

by:dbrooks359
ID: 12275418
I tried that as well and it didn't work. However, I was doing a little more digging in the solutions already posted here on Experts Exchange. I found one from "asyscokid" that worked perfectly. He said to delete the following key from my registry:

HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/CurrentVersion/Network/Real Mode Net/AutoLogon

I did and it now works perfectly. Thanks for your help though. It was greatly appreciated!
0
 

Accepted Solution

by:
modulo earned 0 total points
ID: 13237977
PAQed with points refunded (500)

modulo
Community Support Moderator
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Have you ever set up your wireless router at home or in the office to find that you little pop-up bubble in the bottom right-hand corner of Windows read "IP Conflict - One of more computers on the network have been assigned the following IP address"…
This is the first one of a series of articles I’ll be writing to address technical issues that are always referred to as network problems. The network boundaries have changed, therefore having an understanding of how each piece in the network  puzzl…
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…

789 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question