Solved

Issues with emailing Form results

Posted on 2004-10-07
4
529 Views
Last Modified: 2013-12-24
Hi,

I am trying to email all fields in a form to my email address. I get an error: "The page cannot be found" HTTP Error 404 - File or directory not found IIS

I have configured the FrontPage extensions (2002), also configured the email addresses and even have the stmp server configured correctly. So what is the problem? Here is a sample code I am testing:
<html>

<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
<meta name="GENERATOR" content="Microsoft FrontPage 4.0">
<meta name="ProgId" content="FrontPage.Editor.Document">
<title>New Page 1</title>
</head>

<body>

<form method="POST" action="--WEBBOT-SELF--">
  <!--webbot bot="SaveResults" U-File="_private/form_results.txt"
  S-Format="HTML/BR" S-Label-Fields="TRUE" B-Reverse-Chronology="FALSE"
  S-Email-Format="TEXT/PRE" S-Email-Address="luis@mmstamp.com"
  B-Email-Label-Fields="TRUE" B-Email-ReplyTo-From-Field="TRUE"
  S-Email-ReplyTo="luis@mmstamp.com" B-Email-Subject-From-Field="FALSE"
  S-Email-Subject="Relevant Information" S-Builtin-Fields
  U-Confirmation-Url="directions.htm" -->
  <p><input type="text" name="T1" size="20"></p>
  <p>&nbsp;</p>
  <p><input type="submit" value="Submit" name="B1"><input type="reset" value="Reset" name="B2"></p>
</form>

</body>

</html>

What am I doing wrong? I appreciate your help.

LR
0
Comment
Question by:Luis_Romero
  • 2
  • 2
4 Comments
 
LVL 14

Accepted Solution

by:
hhammash earned 250 total points
ID: 12250263
You form looks fine.  There should be something from the server.
0
 

Author Comment

by:Luis_Romero
ID: 12251015
I get the following error in my log file:

 GET /email.htm - 80 - 10.1.1.5 Mozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.2;+.NET+CLR+1.1.4322) 200 0 0
 POST /--WEBBOT-SELF-- - 80 - 10.1.1.5 Mozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.2;+.NET+CLR+1.1.4322) 404 0 2
 POST /--WEBBOT-SELF-- - 80 - 10.1.1.5 Mozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.2;+.NET+CLR+1.1.4322) 404 0 2
2004-10-07 14:42:14 10.1.1.5

I am clueless since the extensions are installed properly.

LR
0
 

Author Comment

by:Luis_Romero
ID: 12251046
I had to recalculate the Frontpage extensions and it works.

Thanks,

LR
0
 
LVL 14

Expert Comment

by:hhammash
ID: 12253927
You are welcome
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
you tube .com 2 201
Web Data Entry Application 5 90
Dreamweaver server behavior gone 6 138
Problem to echo 6 97
In this short web based tutorial, I wanted to show users how they can still use the powers of FrontPage in conjunction with Expression Web 3.  Even though Microsoft eliminated the use of Web components, we can still use them with FrontPage and edit …
Now that Expression Web 4.0 (http://www.microsoft.com/expression/products/Upgrade.aspx) is free if you buy or have the full version of Expression Web 3.0, now is the best time to  migrate from FrontPage to Expression Web (http://www.frontpage-to-exp…
The purpose of this video is to demonstrate how to insert an Iframe into WordPress. This will be demonstrated using a Windows 8 PC. Go to your WordPress login page. This will look like the following: mywebsite.com/wp-login.php : Open Page or Post…
The purpose of this video is to demonstrate how to set up the permalinks on a WordPress Website. This will be demonstrated using a Windows 8 PC. Go to your WordPress login page. This will look like the following: mywebsite.com/wp-login.php : Go t…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question