Solved

My assistant can't see folders below my inbox

Posted on 2004-10-07
6
309 Views
Last Modified: 2010-04-08
Hello,

My assistant has edit right to my inbox from her pc. On my pc I have a bunch of folders below the inbox. On my assistants pc you can see those folders just the inbox. Can anyone tell me what I need to do to allow my assistant to access the folders below.

julio
0
Comment
Question by:juliorosario
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 

Author Comment

by:juliorosario
ID: 12249895
I meant to say, may assistant can't see the folders below the inbox from her pc.  On my pc you can see them but not on her pc.

jr
0
 
LVL 2

Expert Comment

by:krais99
ID: 12250378
You have to set permissions on each folder that you want your assistant to have access to.  Does she have your mailbox under her profile?  If not, that may be your best bet to make sure she's seeing all of your folders.

Todd
0
 

Author Comment

by:juliorosario
ID: 12250527
My assistant can see my profile and has access to the inbox but see cannot see the folder that I have create below the inbox. in other words on my pc when highlight my  inbox I have plus sign to the left of the inbox icon. if I click that plus sign the folders below the inbox are displayed. My assist also has this plus sign however when she clicks it...it disappears and the folders below are not displayed.

Are you saying that I must goto to each folder and set permissions?

jr
0
SendBlaster Pro 4 - Bulk Email Sending Software

SendBlaster 4 Pro - Best Bulk Emailing Sending Software
Automatic Subscribe / Unsubscribe Processing
Great for Newsletters & Mass Mailings
Optional HTML & Text Composition
Integration with Google Features
Built in Spam Score Checking
Free Professional Templates - Feature Packed!

 
LVL 2

Accepted Solution

by:
krais99 earned 250 total points
ID: 12250627
Yes, setting the permissions under Inbox only affects that folder, not the subfolders.  You can get around this by setting the permission at the top level by right clicking Mailbox and click properties.  That should affect the entire profile, not just individual folders.

Todd
0
 
LVL 12

Expert Comment

by:alandc
ID: 12251549
I my experience I must first set the permission on the profile and then ALSO add each folder I want them to have access to such as CONTACTS or CALENDAR or INBOX and if further subfolder access required then add the properties of those boxes as well.  Alternatively you can add that personal as an owner of their mailbox on the Exchange server and they will inherit permissions to everything.
0
 

Author Comment

by:juliorosario
ID: 12258445
Thank you very much...

Julio
0

Featured Post

To Patch or not to Patch? That is the question!

Don't get caught out like thousands of others around the world in the recent Ransomware Fiasco!
Discuss..
- Why it's not a good idea to wait before Patching
- Sensible approaches to Patching discussed
- Add your feedback, comments and suggestions

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you don't know how to downgrade, my instructions below should be helpful.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question