Help me plzzzzzzzzzzzz

if i have two oprating system in my PC linux/win98..in the starting there is two message is apear win98/linux.....
my quistion is how to temprary hide the linux option when computer is started......????
sadaaAsked:
Who is Participating?
 
jacaucConnect With a Mentor Commented:
Hi Sadaa,
You can just boot it from the Linux CD again, and start the installation from scratch.
This will autoconfigure the bootloader to have 2 options. Linux and Windows

Hope this helps
J
0
 
nalanbarCommented:
Using fdisk,change the partition type to "hidden."
0
 
nalanbarCommented:
I would boot to either a bootdisk that had fdisk, or a live linux build, like knoppix, and then use the command "fdisk /dev/hda"
Now, it has been a couple of days since I have used fdisk, so I am a little foggy on thi part, but press "t" to change the partition type, and then select the partition you want to change, and then use "c2" as the type, I believe. c2=hidden linux filesystem. then write the table to disk, and you should be good to go.
Hope that helps.
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
owensleftfootCommented:
Hi again nalanbar. I think he is referring to a grub or lilo splash screen.
0
 
nalanbarCommented:
You know, I didn't even think of that. I guess the next question is "Is the boot screen Lilo? Grub?" Either way, you will need to edit the (loader).conf file in /boot under linux.
0
 
rameshbhaskarCommented:
I am assuming that you are refering to either the grub or lilo loader. If that is the case then you cannot exactly "hide" the option but you will be able to remove the option or set whichever of the two you want as default.

In order to set it to default (In the case of lilo) edit the /etc/lilo.conf file. You will have an option to set the default booting os. If the option is not already set, then type default="name of the label u want to make default"
0
 
jacaucCommented:
you can permanently remove linux (if this is what you want) boot into DOS and type

fdisk /mbr

Thanks
J
0
 
sadaaAuthor Commented:
hey jacauc Bro ur Tip is working. but can you tell me how to create again the linux option...

0
 
rameshbhaskarCommented:
Depending on your loader you would have to re-install it. One method that I know of is the following (for lilo)

1. Boot through your linux cd (slackware/rh/whichever other distro)
2. Get to a console prompt (alt+f1 or f2 or something will usually issue one that you can log into)
3. Check whether you can mount the partition which has the root file system.
  i. create a directory temporary
  ii. mount your device (with root file system on your temporary directory) . Ex: mount /dev/hda1 temp
  iii. chroot to that temporary directory. Ex: chroot temp
  iv. Get into the directory. Just type 'cd' it will take you there.
  v. Type 'lilo' if yours was the lilo loader, or install grub, (I'm not sure how to install grub).
4. Reboot your system and you should have the lilo loader up and running again.

In cas you can't mount the filesystem (step 3) then type mknod /dev/device-name. Ex: mknod /dev/hda1.
0
 
sadaaAuthor Commented:
Thanks to all :) my problem is solved





Best Regards
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.