Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Terminal Server Lockout

Posted on 2004-10-07
4
Medium Priority
?
288 Views
Last Modified: 2008-02-01
Hello we have order entry machines using terminal server to connect to our server to run an application. When workstations are idle for sometime - they come back to they machine and move the mouse to get ride of the screen saver and see a message that read "The workstation is in use and has been locked....". We have to have then enter the password for that remote desktop session in order for them to reconnect. How can I prevent this?

I have checked the settings on the server for Terminal Sererv Configuration --> RDP-Tcp Properties --> Logon Settings
and the first override is checked - End a disconected session is never - the idel session limit is never - the 2nd Over ride is not checked

For some reason I feel this is a client setting
Something to do with Screen Saver maybe of the Remote Desktop Settings?
0
Comment
Question by:jculkincys
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 15

Accepted Solution

by:
scampgb earned 800 total points
ID: 12253955
Hi jculkincys,

You're right - this is probably the screensaver.
It's a good idea to turn screensavers off under TS - they use a lot of bandwidth unnecessarily.

Look at your screensaver settings - there'll be an option like "lock" or "show login screen" or "show welcome screen".
Make sure that this isn't selected.

Sorry - I don't have a server to hand so I can't check the details.

Bear in mind that this is a per-user setting, so you'd be best doing it with group policy.

Does that help?
0
 
LVL 2

Author Comment

by:jculkincys
ID: 12260692
I am having trouble finding the Terminal Server screen saver option in Group Policy. I have turned the "On Resume Password Protect" option off for the server.
0
 
LVL 15

Expert Comment

by:scampgb
ID: 12261386
Thanks for the "A", I take it you got it sorted?
0
 
LVL 2

Author Comment

by:jculkincys
ID: 12262680
Yepper Thanks alot
0

Featured Post

New benefit for Premium Members - Upgrade now!

Ready to get started with anonymous questions today? It's easy! Learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scenerio: You have a server running Server 2003 and have applied a retail pack of Terminal Server Licenses.  You want to change servers or your server has crashed and you need to reapply the Terminal Server Licenses. When you enter the 16-digit lic…
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question