• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 263
  • Last Modified:

Memory Warning Thing

How do I get this to stop showing up?

<img src="http://img36.exs.cx/img36/8881/untitled87.gif" alt="Image Hosted by ImageShack.us" />
0
hollow3
Asked:
hollow3
  • 5
  • 3
  • 2
  • +1
1 Solution
 
pjcrooks2000Commented:
Well it,s telling you that your running out of space on your I Drive.   You need to free some space up or you can turn the message off have a look at this feed http://www.annoyances.org/exec/show/article03-102

Good luck

pjcrooks2000
0
 
pjcrooks2000Commented:
Some more links that basically say the same thing

http://www.pcmag.com/article2/0,1759,1206500,00.asp
http://www.codegravity.com/index.php/other/xpwarn
http://forum.pcmech.com/archive/index.php/t-59077.html

Hopefully one of those will be easy to folow, if not all of them :)

pjcrooks2000
0
 
hollow3Author Commented:
yeah i know, but i cant clean it up. theres nothing to cleab, i need everything on there. is there anyway to just turn the warning thing off?
0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

 
hollow3Author Commented:
nvm, i just reread your thing, i'll wait a while and if it doesnt pop up anymore, i'll split the points between u two. thanks
0
 
pjcrooks2000Commented:
Yes hollow thats what those fours links above are about, just follow the instructions on any one of them :) You can switch the message off yes!
0
 
hollow3Author Commented:
nvm again, just noticed both of you are the same guy, anyways, i'll relog on in a little while and see how it turns out
0
 
pjcrooks2000Commented:
Cool but theres only on eof me :) I gave you two answers, that will work it is very well documented thats why i found you several posts relating to the same matter and they all said the same thing on how to disable it, for me that is conclusinve proof that it works.

p.s I am going to bed now so thanks for the points and the very best of luck to you!

pjcrooks2000
0
 
DVation191Commented:
I'm sure the above will work, but if it doesn't, just run this registry key and reboot...

http://www.kellys-korner-xp.com/regs_edits/lowdiskspace.reg
0
 
DoTheDEW335Commented:
Disable Low Disk Space Notification (Windows XP)
This setting controls whether you receive a "Low Disk Space" warning when free disk space reaches less than 200 megabytes.
Open your registry and find or create the key below.
Create a new DWORD value, or modify the existing value, called "NoLowDiskSpaceChecks" and set it according to the value data below.
Registry Settings
User Key: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
System Key: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Value Name: NoLowDiskSpaceChecks
Data Type: REG_DWORD (DWORD Value)
Value Data: (0 = default, 1 = disable messages)
 


Exit your registry, you may need to restart or log out of Windows for the change to take effect


Source: http://www.winguides.com/registry/display.php/1051/
0
 
DVation191Commented:
...or you could simply double click my link and have it done in half a second instead of doing it by hand ^_^
0
 
pjcrooks2000Commented:
;)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

On-Demand: Securing Your Wi-Fi for Summer Travel

Traveling this summer?Check out our on-demand webinar to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

  • 5
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now