Solved

Compaq KU-9978 Keyboard

Posted on 2004-10-08
5
7,879 Views
Last Modified: 2011-08-18
I have a compaq presario that I re-formatted and restored using the original cd's. I have a internet USB keyboard model #KU-9978. It will not work. It gives the "found new hardware ; keyboard" message, but when it starts to ask for the driver says "can not install the software because it already exists". A bus plug keyboard works just fine. This USB keyboard works on two other computers (one running ME and a newer compaq running XP, so it can't be a hardware issue.
0
Comment
Question by:scottdfreer
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12258195
Hi scottdfreer,
> I have a compaq presario that I re-formatted and restored using the
> original cd's.

Is this windows xp ?

In a new compaq windows Xp, did you have to install any driver or software for this keyboard or it was just plug and play ?
Do you know how this xp was built like fresh installation using XP CD or restore CD ?


In the XP that has issues go to device manager ( start --> run --> devmgmt.msc)
click  on the + near keyboard.
check if you have multiple keyboards listed. If yes, remove one , restart the machine and check if the keyboard would work ,
if there was only one , uninstall it , restart and check if windows xp recognises the keyboard and makes it functional..


SR..
0
 

Author Comment

by:scottdfreer
ID: 12258228
Restore CD. It was plug and play, but I also got the executable driver from Compaq's web site and ran it.
0
 
LVL 49

Accepted Solution

by:
sunray_2003 earned 125 total points
ID: 12258235
IN the XP machine which is working, did you first install the executable driver from Compaq, restart the machine and then
plugged the keyboard to see it play or how did you do that ..

Have you attempted the same procedure in the XP machine which is giving problem
0
 

Author Comment

by:scottdfreer
ID: 12258857
In the machine which it is working; I just plugged it in, then started it up. I am going to try your "devmgmt.msc" suggestion, but I am not at the computer now, so will have to wait until the weekend. I will let you know if it helped. Thanks.
0

Featured Post

Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Outlook 2010 Password Issue After Microsoft Update 11 103
Best practices power settings GPO Win 10 4 124
cloning computer 13 105
system default settings 4 49
If you have done a reformat of your hard drive and proceeded to do a successful Windows XP installation, you may notice that a choice between two operating systems when you start up the machine. Here is how to get rid of this: Click Start Clic…
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Are you ready to implement Active Directory best practices without reading 300+ pages? You're in luck. In this webinar hosted by Skyport Systems, you gain insight into Microsoft's latest comprehensive guide, with tips on the best and easiest way…
Suggested Courses

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question