active directory new user question

Hello I have a novell network, but I ariung the printers through 2003 server that is running active directory. I am trying to add a user to the server, but it keeps saying the password will not work? i am using numbers, and letters it says not lon enough bnnot right? I am copying anothger suer, and just filling in the rest any help?
eberhardt2329Asked:
Who is Participating?
 
luv2smileConnect With a Mentor Commented:
Check the account policies in the default domain policy to start with:

In Active Directory Users and computers, right click your domain and choose properties, go to the group policy tab and then click edit default domain policy

Then:

Under computer config- windows settings- security settings- account policies- password policies

What are the settings here? Is "meet complexity requirements set"



Password complexity requirements (if this policy is enabled) are:

Passwords must not contain the user name

Passwords must contain characters from three of the following four character types:
•      Uppercase alphabet characters (A…Z)
•      Lowercase alphabet characters (a…z)
•      Arabic numerals (0…9)
•      Nonalphanumber characters (for example, !$#,%)
0
 
luv2smileCommented:
Do you have any group policies set besides the default domain and have you changed any group policy settings?

Sounds like certain account policies are in place such as meeting complexity requirements or min length.
0
 
eberhardt2329Author Commented:
where do I look at this?
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
eberhardt2329Author Commented:
i am new to active directory, and I am comming in after another consultant
0
 
luv2smileCommented:
If the prior admin has set up addtional group policies then running the Resultant Set of Policy would be a good idea to get an understanding of what exactly is in place.

http://www.microsoft.com/resources/documentation/WindowsServ/2003/standard/proddocs/en-us/Default.asp?url=/resources/documentation/WindowsServ/2003/standard/proddocs/en-us/RSPintro.asp
0
 
eberhardt2329Author Commented:
I did find that and it was turned on. I tried it with upper case and lower case and numbers and it worked, what do I do to make it work with just a name, with no numbers, and no upper case, and lower case? very small network, and only nee dthis for printers
0
 
eberhardt2329Author Commented:
i tried turning it off, and reseting the passwor, but it is not working it says the password does not meet the requirments?
0
 
luv2smileCommented:
Disable the policy for password complexity requirements:

Go back to where you saw it was turned on and double click on "password must meet complexity requirements" and then choose "disabled" and apply.
0
 
luv2smileCommented:
You have to wait for about 15 minutes or so for the policy change to take effect
0
 
eberhardt2329Author Commented:
actually it worked thank yo so much
0
 
luv2smileCommented:
0
 
luv2smileCommented:
Glad you got it figured out.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.