• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 145
  • Last Modified:

enable internet when connected via vpn to server

hello
how can i use the internet, when i connect to a windows 2000 server from a windows 2000 professional via VPN. i would like to have my standard gateway set to the local network gateway.
thanks a lot
woolf
0
wlfs
Asked:
wlfs
  • 4
  • 3
1 Solution
 
GATOR420Commented:
This would be assigned by the VPN server. If you don't want to use that gateway and can't change the server settings, just manually enter it in for that connection.
0
 
wlfsAuthor Commented:
just very shortly, how on the VPN server (RRAS?) would you do that.
originally i wanted to change the settings on the client (as in xp). how would you do that?
thank you
0
 
GATOR420Commented:
When you set up your RAS server, you have an option to configure it with the DHCP settings it receives, or to use a pre-defined set of settings. As I don't have a RAS server in front of me, please look at this link: http://www.microsoft.com/serviceproviders/support/isp_ras_configuration.asp, I think the settings you want are on the IP tab. Or try this link here: http://search.microsoft.com/search/results.aspx?st=b&View=en-us&s=6&c=0&qu=RAS

You can also just change the settings on the client by going in to the TCP/IP properties and manually entering in a gateway.
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
wlfsAuthor Commented:
hi gator420
thank you for the RAS server answers
to refine my main problem: ich have a client (win2000) in a LAN, lets say 192.168.1.100. gateway is 192.168.1.1. without vpn the pc uses internet via the standard gateway route. as soon as you enable the vpn connection, standard gateway becomes the RAS server and no internet access via 192.168.1.1. (because no internet access over the RAS server allowed)
How to use the vpn connection AND keeping standard gateway 192.168.1.1 on the CLIENT.

This seems to be a common problem in windows 2000. As in XP you have a setting under TCP/IP for using normal standard gateway, which is exactly what i'm looking for.
0
 
GATOR420Commented:
Just modify the VPN connection in your client network connections to use the gateway of 192.168.1.1. It will override the settings given to it by the RAS server. Or should anyway. Let me know..
0
 
wlfsAuthor Commented:
hi gator420
it worked like you said (VPN/TCPIP/Advanced Settings/General/"Use remote standard gateway" deactivate).
thank you for your help !
good bye
woolf
0
 
GATOR420Commented:
Glad I could help, thanks for the points!
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now