Removing Currency symbol from Chart Legend (Crystal 8)

I'm charting on a numeric value which is not an amount such as count of records in certain group etc, but it always shows up with a $ sign in the chart legend. Is there a way to remove the $ from the Chart Legend Amount column? I have gone into file->options and removed currency symbol from both number and currency field types. Also tried to edit the selected item in Chart Analyzer
mmbjamesAsked:
Who is Participating?
 
frodomanCommented:
In Chart Analyzer try Grid -> Data Axis -> Number (sorry if that's not exact I'm going by memory).  There's an option to select the data as being 'Number', 'Percent', etc. - Make sure 'Currency' isn't selected.

frodoman
0
 
ebolekCommented:
Have you gone to the chart expert

1. right click chart
2. select chart expert
3. select text tab
4. Correct the title
5. Click OK
0
 
ebolekCommented:
Or you can create a formula and put that formula above the chart title. You dont enetr anything to the title but formula replaces the title value
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
mmbjamesAuthor Commented:
ebolek -  I'm not talking about the title here, the legend itself....

Now it looks like
US   $40 40%
UK   $60 60%

I just want to get rid of the $ sign as these are not amounts...

frodoman - Did you mean chart expert? I don't see an option for number. We are on version 8 (don't ask me why). Only options I have is Amount, Percentage, None and Both. I am selecting Both.
0
 
mmbjamesAuthor Commented:
Found it ...Thanks Frodoman
0
 
frodomanCommented:
Glad to help - frodoman
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.