Solved

WIndows 2000 Server Permission Problem - Sharing Folders

Posted on 2004-10-08
4
588 Views
Last Modified: 2012-05-05
Having a huge problem simply trying to grant access to a couple of WINXP clients to their folders on the Win2K server.  Even though all the permissions appear to be in place, they are not able to access some folders.  The folder is shared via active directory.  I have removed the share, added it back, set the permissions, and still they are denied access.  I even set the permissions to allow Everyone, and yet they are still denied. This is weird....any takers?
0
Comment
Question by:sbcw
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 1

Expert Comment

by:DaTom
ID: 12264111
Have you checked the rights on the "share" and the rights on the "Files and Folders"?
0
 
LVL 6

Expert Comment

by:knoxj81
ID: 12264193
Check the rights on the actual user. I had the same problem, and the user just didn't have the proper rights.
0
 

Author Comment

by:sbcw
ID: 12264620
When I click on the sharing tab for the folders, both the permission and security tabs show these uses have full access.  Yet they do not.  This is driving me insane!!
0
 
LVL 7

Accepted Solution

by:
shahrial earned 500 total points
ID: 12264664
Try this,
1.) On the server: at the shared folder, click the Security tab.
2.) Click the [Advanced] button. Untick the checkbox "Inherit from parent the permission entries that apply to child objects...blah...blah...blah".
3.) A Security window will appear, choose [Copy].
4.) Click the checkbox "Replace permission entries on all child objects with entries shown here that apply to child objects".
5.) Click [OK] to complete. Now test the user access.

Note:
If while applying the Setting shows access denied (for whatever reason), then cancel the update and do this step. Click the Owner tab, choose an owner, click the checkbox "Replace owner on subcontainers and objects". Then click [OK].
Repeat 1.) to 5.) again.

This should resolve your user access problem (I hope)...;-)
0

Featured Post

Will You Be GDPR Compliant by 5/28/2018?

GDPR? That's a regulation for the European Union. But, if you collect data from customers or employees within the EU, then you need to know about GDPR and make sure your organization is compliant by May 2018. Check out our preparation checklist to make sure you're on track today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Avast Internet Security blocking QuickBooks 2017 email 10 273
PGP software 3 76
Samsung dvr sdr-5102n2t not working 7 59
Safekeeping  vba code 8 43
Ransomware continues to grow in reach and sophistication, putting data everywhere at risk. Learn how to avoid being caught in its sinister clutches with these 11 key tips.
Do you know what to look for when considering cloud computing? Should you hire someone or try to do it yourself? I'll be covering these questions and looking at the best options for you and your business.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question