Windows Xp Slow Hdd Seek time..

just reinstalled win xp (sp 2 integrated..)
since i installed it im having general slowness / choppiness whenever i access a hd..
i got 2 x 120 gb hdd , and 1 x 200 gb hdd , partitoned and all are ntfs..
each hd has its own ide controller (using 133 ata conductor ide's)..and still having general slow seek time (windows slows down when i load an mp3...bahh..or an avi file..)
all hd's are 7200 rpm udma 5 , i installed application accelartor / inf updates..
its a 8ihxp (rev 2.1) gigabyte motherboard (it has 4 ides + i got 1 promise ata 133 card that has 1 hd connected to it)..
the cd'roms are connected togather to 1 ide ...
still - everythings slow..
any idea?
thx
m0tekAsked:
Who is Participating?
 
Pete LongConnect With a Mentor Technical ConsultantCommented:
Windows XP running slowly?

The following is a list of tweaks and tips for speeding up Windows XP.

------------------------------

Make Sure You're virus Free

Go To http://security.symantec.com/ssc/vc_about.asp?ax=0&langid=ie&venid=sym&plfid=23&pkj=LUDKIHKERRDTIPOKYJL
For a Free online check

------------------------------

Make sure you don't have any Spyware or Adware running on you're PC

Visit http://www.lavasoftusa.com/software/adaware/

------------------------------

Turn off automatic updates!

Start >Control Panel > Performance and Maintenance > System >Automatic Updates tab > Tick "Turn off Automatic Updating"

Or if you're on Windows Classic view

Right Click My Computer and select Properties > Automatic Updates tab > Tick "Turn off Automatic Updating"

You will now need to stop the service

Start >Control Panel > Performance and Maintenance > Administrator Tools > Services >Locate the "Automatic Update" service > Right click it and select Properties > Change the Startup Type to "Disabled".

**Warning its now up to you to keep up to date with any hot fixes or service packs.

------------------------------

Disable "System Restore" service and "Indexing" service

Start >Control Panel > Performance and Maintenance > System >System Restore Tab > Tick "Turn off System Restore"

Or if you're on Windows Classic view

Right Click My Computer and select Properties > System Restore Tab > Tick "Turn off System Restore"

You will now need to stop the service

Start >Control Panel > Performance and Maintenance > Administrator Tools > Services >Locate the "System Restore" service > Right click it and select Properties > Change the Startup Type to "Disabled". Then Locate the Indexing Service and disable that also.

------------------------------

Tweak the Page File settings.

See http://www.geocities.com/ziyadhosein/wxptwks.htm

------------------------------

Defrag the Hard Drive!

Even if XP tells you it doesn't need doing!

------------------------------

Find out what’s running in the background!

Press Ctrl + Alt + Delete

Then click the processes Tab (Lot of stuff there eh!) Find out what all that means here

http://www.answersthatwork.com/Tasklist_pages/tasklist.htm

If there's anything that shouldn’t be running, uninstall it! Or find out where it was launched from, either the startup folder, or from the registry, look at this registry key

HKLM\Software\Microsoft\Windows\CurrentVersion\Run

------------------------------

Find out what services (You don’t need) are running in the background

Look here http://www.blackviper.com/WinXP/service411.htm

------------------------------

Ensure You’ve got all the latest Service Packs and Hot fixes From Microsoft
http://v4.windowsupdate.microsoft.com/en/default.asp
Ensure You have all the latest Drivers for Your Hardware (And Windows XP supports it!)
http://www.microsoft.com/whdc/hcl/default.mspx

------------------------------


If you don’t see any improvement after that lot GO AND BUY SOME RAM!!!
0
 
Pete LongTechnical ConsultantCommented:
Mmmm two 120Gb drives? are they both set for "indexing" look on the properties of the drive this will slow XP down for drive access if its constantly re-indexing two drives that size :)
0
 
m0tekAuthor Commented:
i stopped the service i think..
cuz i cant see the "indexing tab" on the properties..
its just like the computer stutters..bah..
its a p4 2.2ghz with 1024 rdram..i didnt have this problem before reinstalling..(and the computer was loaded with programs)
also  - i dont think its the mcafee suite cuz i tried disabling it..
i also disabled system restore..
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
m0tekAuthor Commented:
ok i put out indexing..
for sure..
0
 
m0tekAuthor Commented:
i did most of those :(
it seems like a hd runnin slow
more like ide drivers - but i installed the latest
bahh
0
 
Pete LongTechnical ConsultantCommented:
on the hard drives properties in device manager, is set for performance ticked?
0
 
ridCommented:
Do you know that your HD system can be faster than you experience now? Having each HD on its own controller sounds like overkill; why not use built-in controller and standard master/slave arrangment?
/RID
0
 
m0tekAuthor Commented:
Petelong - it is ticked - but its greyed out (i cant choose)
0
 
foxdesignzCommented:
Thats alot of space, what in the world do you do to have to need that much space, first of all?
Second of all make sure, make sure and positive that you have Indexing Off.  I highly recommend that you download a trial verison of Diskeeper 8.0 and run it on all of your disks. This program will work wonders. Dont defrag using the OEM version (its no good).
Not sure if the option is offered to you, but go to device manager and click on the properties for one of the hard drives. When your in the properties, click on the Policies tab, and look at see if you have Write Caching on. If you do, leave it on. Make sure the other drive are the same.
Once your done, reboot your computer and submit me some feedback, if that dont work i know what will.
0
 
m0tekAuthor Commented:
i see this problem appears whenever i copy / multi-task with an hd..
what about o&o defrag?
i herd its better..
0
 
foxdesignzCommented:
I've never heard of 0&0 defrag personally. But i use Diskeeper everyday. I can almost promise you that it will work for you. Every computer(new and old, slow and fast) that I've installed it on dramatically helps improve seek times, programs run smoother, and quicker.
0
 
foxdesignzCommented:
Just download the trial version, and experience it for yourself. If you install it, theres a setting on Diskeeper under the Settings called Defrag priority level. I set everything to the highest priority. But i'm not sure whether or not you can access this in the trial version.
0
 
m0tekAuthor Commented:
i dunno why - but i have a hinch its the HD (the 200 giger) itself , or the xp sp 2 integrated..
i might use ghost to transfer the IMAGE on another hd and test it out..
who knows.
0
 
m0tekAuthor Commented:
well i solved the problem..
i just connected all the HDD'S to the MAIN IDE (as i said - there are 4 ides , 2 by promise chipset , 2 by intel chipset)
so i connected em to the intel chipset ides (main ones)
and problem solved i guess :)

0
 
Pete LongTechnical ConsultantCommented:
ThanQ
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.