Solved

Invalid Syntax Error In IE6.

Posted on 2004-10-09
31
407 Views
Last Modified: 2008-03-17
Hello. I'm trying to access a site and I keep getting 'Invalid Syntax Error'. I have asked my friends, and they can access the site. I reset my internet settings, took off my firewall, and checked on the other computers on my network. None are picking up the site. Could it be something with my router? My Access Point? I'm totally confused and lost with this. I have XP Service Pack installed on my computer. I don't know if that's relevant or not. But my other computers on the network don't have the SP and they cannot get the site either.

Site: MySpace.com
All computers are on Windows XP Home Edition.
All computers can access the internet, and can get sites. Except that site.
I have tried different browsers, like Firefox and Netscape, and none of them can get this particular site. Please help!
0
Comment
Question by:ImmortalBeast
  • 12
  • 12
  • 5
  • +1
31 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12269029
When you say network , are those computers in the network connected to your router ?

I can view this site fine so technically there should be no problem in the site as such..

a) Check this page http://accs-net.com/hosts/how_to_use_hosts.html
to know where the HOSTS file is located in your system.

First make a backup of the file
open it using notepad
remove all entries in there except
127.0.0.1  localhost
&
the entries that you have entered manually.
Save the file.
Restart the machine
Check if the site would work.

b) Eventhough this was NOT necessary for me to do , you may try this
Open IE, go to tools --> internet options --> advanced and

a) check "disable script debugging"
b) uncheck "Disable a notification about every script error"

Now check if you can view the site..

c) Also check if that site is listed in any restricted zone inside the options of your IE

d) Delete temporary internet files, cookies to see if that would help in viewing the site

e) Can you view other java related sites fine. Not sure if this site uses java or not (think so). Do you have the latest JVM installed ?

0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12269033
http://java-virtual-machine.net/download.html  -- if you donot have it installed
0
 

Author Comment

by:ImmortalBeast
ID: 12269062
Sorry I'm not really good with this. All that should be left in my hosts is 127.0.0.1  localhost? So it would look like this before reboot:


#**************************************************
#
# Stephen Martin's / Mike Meyer's Ad-Blocking Hosts
#                 August 31, 2003
#
#               Before adding these
#     entries to your hosts file, please visit
#          http://www.accs-net.com/hosts/
#
#            Please email new entries to
#               mjmeyer@myrealbox.com
#
#**************************************************

127.0.0.1      localhost

The site is not in restricted, in fact, I put it in Trusted sites.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12269067
yes, if you have only  127.0.0.1  localhost it is fine ..

Try to add that site in hosts file ie after 127.0.0.1

69.89.74.24   www.myspace.com

Save the file
close all browsers

open a browser and check if that site would work

Also check my other suggestions in my previous comment
0
 

Author Comment

by:ImmortalBeast
ID: 12269070
Oh yes, I do have it installed.
0
 

Author Comment

by:ImmortalBeast
ID: 12269098
Currently in my HOST file. It still won't pick up the site. :\

#**************************************************
#
# Stephen Martin's / Mike Meyer's Ad-Blocking Hosts
#                 August 31, 2003
#
#               Before adding these
#     entries to your hosts file, please visit
#          http://www.accs-net.com/hosts/
#
#            Please email new entries to
#               mjmeyer@myrealbox.com
#
#**************************************************

127.0.0.1      localhost
69.89.74.24   www.myspace.com
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12269103
ImmortalBeast,

have you done all other suggestions in my comments so far.

have you tried to connect the computer directly to the cable modem to see if that helps

can you check if anyone else near your locality using the same ISP can access the website .

Does other java related websites work fine ?

Can you check from your ISP if they block the website for some reason

0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12269105
Check this
http://www.mvps.org/sramesh2k/IEFAQ.htm#urlpassword

and check for updates for IE

0
 

Author Comment

by:ImmortalBeast
ID: 12269171
There is no user information in the URL. I am simply trying to access MySpace.com, and it will not work. All the other computers in my household cannot access the site either. Java sites are fine. My ISP is not blocking it. I have done all your suggestions so far. I don't know what to dooooo....:-\
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12269190
ImmortalBeast,

Do other browsers also give the same error ..

check if you can go to the website using this link
http://www.myspace.com/index.cfm?fuseaction=splash&Mytoken=20041009220824

have you cleared temp internet files, cookies to see if that would help

Run this IEfix http://www.mvps.org/sramesh2k/IEFIX.htm
and then check if that website would work

i donot see any reason to repair nor reinstall IE or other browsers as this is the only website not being entered
0
 

Author Comment

by:ImmortalBeast
ID: 12269192
I currently cannot connect the computer directly to a cable modem. I will do that first thing tomorrow morning. Is it a possibility, that if I directly connect it to the modem, and try it, that it will work? And if it does work, can I connect my computer back to its router and it will then work?
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12269208
connecting thru router or directly to modem should not make any difference but try and see

make sure your windows and all browsers are fully updated
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 12271232
If you have XP SP2 and IE SP2 ... and the problem still persists, despite all the great info here from Sunray, try this:

IE - tools - internet options - privacy - settings - paste the link there to allow it, close IE and try again; that'll stop any related pop up blocings.  Any other Firewalls or pop up blockers in use may need modification as well.
0
 

Author Comment

by:ImmortalBeast
ID: 12272697
Ok. I've done everything so far, and nothing has worked. My firewalls were modified so I could get the site, connected my computer directly through the modem instead of the router, and that didn't work. I have tried this site on my other computers in the network and they cannot pick up the site. This doesn't need urgent attention, but I would really like to prevent this from happening again, if it does.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12272707
what happens when you go to command prompt and type   ping  www.myspace.com

There are weird issues that we see everyday , this could be one of them

Tell us this , have you ever been able to go to that site and when this all started
Not being able to go to just one website , with many browsers in the same machine and same browsers on another machines surely be a weird issue.. Can you check if someone in your locality can go to the website.

SR
0
Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

 

Author Comment

by:ImmortalBeast
ID: 12272801
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>ping www.myspace.com

Pinging www.myspace.com [69.89.74.24] with 32 bytes of data:

Reply from 69.89.74.24: bytes=32 time=20ms TTL=245
Reply from 69.89.74.24: bytes=32 time=19ms TTL=245
Reply from 69.89.74.24: bytes=32 time=20ms TTL=245
Reply from 69.89.74.24: bytes=32 time=20ms TTL=245

Ping statistics for 69.89.74.24:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 19ms, Maximum = 20ms, Average = 19ms


This had just happened on Friday night, and the site had been going down on people I knew. But the next day I tried to get on it, and they got on while I was stuck with this. I went across the street to a friends, and she got on perfectly.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12272825
>> But the next day I tried to get on it, and they got on while I was stuck with this

Can you confirm from them if they did something extra than what we had tried to get them back to the website..

May be a system restore would help but since the site has been going down , that may not really help..

0
 

Author Comment

by:ImmortalBeast
ID: 12272834
I restored my computer to factory condition. Still didn't work. Someone sent me this:http://www.kniff.de/cgi-bin/cgiproxy/nph-proxy.cgi and when I typed in myspace.com it worked.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12272839
Hmm.. I cannot understand the language in there..
May be something related to cookie in your browser. have you allowed or blocked cookies ?
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 12272841
Deutsch.  Neat.  Happy it helped. you.  Proxy settings, I'm guessing?
Asta
0
 

Author Comment

by:ImmortalBeast
ID: 12272844
It's in german, I'm guessing. The person that sent it to me mentioned something about proxies.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12272845
May be proxy as Asta thinks..

Check IE ---> tools --> internet options --> connection --> LAN settings
0
 

Author Comment

by:ImmortalBeast
ID: 12272883
I don't understand why I have to use an anonymizer to access the site, though. :\ And my LAN settings are set to automatically detect.
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 12272891
http://www.myspace.com/ ..... this has POP UPS, and I block them by choice; but still can access in XP SP2.

have you deleted ALL related cookies for this site, and autocomplete items and added the link to your Privacy tab as noted to allow the site to link?  Added to Trusted Site and tried again, recreating your cookie through a new login?
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 12272896
Unless you are a developer and don't want to see error messages, go to IE - tools - internet options - advanced and check to DISABLE both debugging line items under Browsing options.
0
 

Author Comment

by:ImmortalBeast
ID: 12273227
Tried it. I can only view the site with an anonymizer. I guess I can't upload pictures onto the site, though. Oh well.
0
 

Author Comment

by:ImmortalBeast
ID: 12292945
Heh Heh Heh. I finally can get the site like I did before. In connections, and in Lan Settings, I am using a proxy server for my lan. thanks for all the help guys. :D
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12292973
There you go... Glad you got it fixed ...
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 12293092
Great!
0
 

Accepted Solution

by:
modulo earned 0 total points
ID: 12537587
PAQed, with points refunded (125)

modulo
Community Support Moderator
0

Featured Post

Free Trending Threat Insights Every Day

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

Due to recent concerns over the inevitable depletion of the current pool of IPv4 addresses and the desire to provide additional functionality for modern devices, an upgrade to IPv6 on my Internet connection was needed for me to explore the world of …
SSL stands for “Secure Sockets Layer” and an SSL certificate is a critical component to keeping your website safe, secured, and compliant. Any ecommerce website must have an SSL certificate to ensure the safe handling of sensitive information like…
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now