Info doesn't show until refresh

I am having this problem in both IE and FireFox. The reference url is: http://digitaleyeon.com/v2/index/index.cfm

If you login with the following information digitaleyeon:designing and you click "Login" , when the page comes back, there is no text in that same box. However, if you refresh the page and click ok to resubmit the info, the text that is supposed to show up the first time shows up. Any suggestions on why the text is not showing up in the first place?
LVL 2
remmuhAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
moduloConnect With a Mentor Commented:
PAQed with points refunded (115)

modulo
Community Support Moderator
0
 
pinaldaveCommented:
1) you should check your if else logic.
2) some of hte logic is brakign and youmight have some debugging info down at the bottom and you migth have not noticed.
3) They might be dependant on form.variable so when you submit they shows up.

Regards,
---Pinal
0
 
mrichmonCommented:
I looked at the page and did not see a problem.  It looked the same even after refreshes.

Is it possible that your computer has cached the page before it was complete?

Have you tried emptying your browser cache?
Have you tried looking at the page from a computer that has never been to the page before?
0
 
remmuhAuthor Commented:
I realized what the problem was. I had the code for the menu before the login processing information. So it didn't realize that it needed to show the menu until after the page refreshed. If that makes any sense. All I had to do was move the menu code below the login code. Thanks.
0
 
pinaldaveCommented:
good to listen that.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.