User selecting Microsoft Word to edit email messages cause attachments or links to not work?

User selecting Microsoft Word to edit email messages cause attachments or links to not work?
However if he uses Rich or Plain Text it works fine.
On this one attachments were testing on it's an internal link of a works doc. The user is on outlook 2K
and office 2K?

Any idea much appricated?

Thanks.
mo9162Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
mark-waConnect With a Mentor Commented:
Can you explain the steps this person is using to insert the link to the document file?

Is he click "Insert" on the menu bar and then click "Hyperlink", then addressing the hyperlink?

Thanks.

Mark
0
 
sunray_2003Commented:
It is not clear to me how attachments are not working. DO you mean the attachments that come in an email are not being able to open if Word is used as default editor ?

What version of Word is used ?

SR
0
 
mo9162Author Commented:
When the user selects Rich or Plain text he can send an attached link word file. When he switches to word as the default editor and send the same file the user recives the path link below with no ability to attatch to the link?

<<Customer Service Notice 10-004.doc.lnk>>

Mo
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
sunray_2003Commented:
mo9162,
> he can send an attached link word file

What do you mean by the above statement ?

Is that he is trying to attach a word document ?
0
 
mo9162Author Commented:
We have two situations here.
1, The user selects an attachment in this case it is a word shorcut to a network path and attaches that to his email.
He sends it out to me as a test and I recive Ok no problem. I can open the link and the path opens no problem.
I also see the shortcut as an attachment within outlook.


2. The user then selects oMicrosoft Wrd as his default word editor and completes the same actions again.
I do not see the shorcut as an attachment I only see this sentance at the bottom of the email.

<<Customer Service Notice 10-004.doc.lnk>>

He has this problem only when using Word as his editor?

I hope this makes more sense.
0
 
mo9162Author Commented:
We are unable to replicate the error it seems to have resolved itself? Bizarre.

Thanks
0
 
mark-waCommented:
Wow!  Thank you for accepting my answer.  Please let us know if the issue returns.  Thanks mo9162.

Mark
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.