Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Outlook 2003 - disable TO: look ahead

Posted on 2004-10-11
2
Medium Priority
?
569 Views
Last Modified: 2012-05-05
Hello there,

I'm running Outlook 2003 on Exchange 2003 and am finding this drop-down list of, for examples, people called JOHN quite annoying.

The reason is, I send emails to an internal GAL-listed JOHN 99% of the time, but my dropdown list keeps defaulting to some external johnxxx@ who I emailed about 3 months ago as a one off ... if I'm not careful I will send important internal emails to an external source.

Where is this new drop-down 'last used' email look-ahead feature disabled ? I was quite happy with the old 'check GAL first' system.

Thanks

S.S.
0
Comment
Question by:SpencerSteel
2 Comments
 
LVL 21

Accepted Solution

by:
traval earned 1000 total points
ID: 12277146
It sounds like you are talking about the Auto-Complete functionality, here is how to purge it the entire list:

http://support.microsoft.com/default.aspx?scid=KB;EN-US;287623
Quit Outlook.
Start Microsoft Windows Explorer.
On the Tools menu, click Folder Options , and then click the View tab.
Under Advanced Settings , click to select the Show hidden files and folders check box.
Click OK .
Click Start , point to Search , and then click All files or folders .
In the Search Companion box, type *.NK2 in the All or part of the file name box: box.
In the Look In box, click to select your local hard disk.
Click Search .
Right-click the .NK2 file with the name of the profile that you want to reset, and then click Rename .
Rename the file to profilename .bak, and then press ENTER.
Quit Windows Explorer.
Restart Outlook.

Here's how to delete a particular entry:
In a new e-mail message, in the To box, type the correct name (the first three letters must be the same as the old incorrect one).
In the CC box, type the first three letters of the recipient to reveal the auto-correct name list with both entries now showing.
Use the arrow keys to move the selection to the incorrect entry, and then press DELETE.

To turn of this functionality:
In outlook, go to Tools -> Options -> E-mail Options -> Advanced E-mail Options
Uncheck the box for  "Suggest names while completing To, Cc, and Bcc fields" and/or "Automatic name checking" then click OK
(not sure if you want name checking off too, or just the suggestions when you have typed in part of a name)
0
 

Author Comment

by:SpencerSteel
ID: 12277240
COOL !

That's 250 points comprehensively earned.

S.S.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 trialware OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their Exchange server is no longer available or other critical issues with Exchange server or impo…
Mailbox Overload?
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

885 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question