Solved

Exchanger Server 2000 - relaying denied

Posted on 2004-10-11
19
295 Views
Last Modified: 2012-06-21
Im not very familiar with Exchange Server 2000 at all, and need some help.  We have two email domains hosted by Cox.  One is working fine.  The other, is able to send email, but only receives internal email.  Mail sent from the outside is returned to sender with the message "Relaying denied".

Appreciate any help, and the more specific the better.  Thanks as always!

0
Comment
Question by:sbcw
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 11
  • 3
  • 3
  • +1
19 Comments
 
LVL 17

Expert Comment

by:Microtech
ID: 12278100
Hi sbcw,
http://support.microsoft.com/default.aspx?scid=kb;EN-US;249299
you will need to set up the recipient policies for your domains in exchange... and tick the box that it is authorative for delivery for tha domain

Hope This helps
0
 

Author Comment

by:sbcw
ID: 12278320
Tried that last suggestion, and still get this when I send a message to that domain:

This message was created automatically by mail delivery software
NEMESIS/mout on moutus1.kundenserver.de[172.19.34.171]
The delivery of the following mail has failed due to the  following reasons

smain@wpmfoundation.org:
  recipient smain@wpmfoundation.org rejected by 12.164.249.225
  command : rcpt
  response: 550 smain@wpmfoundation.org ...Relaying denied
0
 
LVL 17

Expert Comment

by:Microtech
ID: 12278341
have you restarted the exchange system attendant? then try again
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 

Author Comment

by:sbcw
ID: 12278369
I just restarted the system attendent, and again:

smain@wpmfoundation.org:
  recipient smain@wpmfoundation.org rejected by 12.164.249.225
  command : rcpt
  response: 550 smain@wpmfoundation.org ...Relaying denied
0
 

Author Comment

by:sbcw
ID: 12278994
Any other ideas on this one?
0
 
LVL 7

Expert Comment

by:vasanthgnb
ID: 12281229
Hai,
  Does that server have a SMTP connector configured in it. Check that by going to System Manager of Microsoft Exchange, under the Connectors tab. If so check the settings. Because the settings in SMTP connector can override the settings of SMTP virtual server.
Check that out and revert back.
Regards,
B.Vasanth.
0
 

Author Comment

by:sbcw
ID: 12282946
I removed the connector.  Then I created a new recipient policy for the 2nd domain, and added the two users.  Restarted the exchange server.  STILL get relaying denied as a reply when I attempt to email them!  What the heck is missing??
0
 

Author Comment

by:sbcw
ID: 12283780
I think I goofed. I added a polcy.  Maybe this is what  I did wrong?


1. Contact the Internet Service Provider (ISP), and tell them to point both of the domain's MX records to the same Exchange 2000 computer.For additional information A and MX records, click the article number below to view the article in the Microsoft Knowledge Base:

Did that.
153001 XFOR: DNS MX Records and CNAMEs  
2. Start Exchange System Manager.
3. Browse to Organization\Recipients\Recipient Policies.
4. Right-click Default Policy, and then click Properties.

Here is where I think I may have goofed.  Instead of right clicking on the default policy, I think I created a new one.  Could that be the issue?
0
 
LVL 17

Expert Comment

by:Microtech
ID: 12284998
no, but if you go back into the new policy and go into the email policy tab and select your e-mail address of @yourdomain.com and hit edit, is the tick box underneath ticked that says, "This exchange Organisation is responsible for all mail delivery to this address".
 (as mentioned by authorative in first comment) if this is not ticked the exchange server will no allow the mail to flow.
0
 

Author Comment

by:sbcw
ID: 12288126
Might be finally getting somewhere.  When I bring go to create the new policy, and get to the part where Im going to browse for the two users who need to send and receive via this 2nd domain, the General tab looks like this:

(&(&(& (mailnickname=*) (| (&(objectCategory=person)(objectClass=user)(homeMDB=CN=Mailbox Store (AMPEXCH),CN=First Storage Group,CN=InformationStore,CN=AMPEXCH,CN=Servers,CN=First Administrative Group,CN=Administrative Groups,CN=Ampersand Holdings,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=ampersandsb,DC=com)) ))))

I specifically selected two domain users, so Im not sure that this is what it should look like.....anyone??
0
 

Author Comment

by:sbcw
ID: 12288541
I tried creating a new policy.  Still getting this when I attempt to send to that domain however:

smain@wpmfoundation.org:
  recipient smain@wpmfoundation.org rejected by 12.164.249.225
  command : rcpt
  response: 550 smain@wpmfoundation.org ...Relaying denied
0
 
LVL 7

Expert Comment

by:vasanthgnb
ID: 12289000
Hai,
  Stop the Default Virtual SMTP server and create a new one. Enable relay only for your local network and select "Allow users or computers which successfully authenticate" checkbox and try to relay through the new virtual server. If it successfully relays, then check the relay settings and Access settings in your default SMTP virtual server.
Regards,
B.Vasanth.
0
 

Author Comment

by:sbcw
ID: 12289140
I get this:

The service could not bind instance 2.  The data is the error code.
For additional information specific to this message please visit the Microsoft Online Support site located at:
0
 
LVL 7

Expert Comment

by:vasanthgnb
ID: 12289254
What is the event id that you are getting in the event log. Also try to configure the ip which is hosted as the MX record in your DNS for the New virtual server.
Regards,
B.Vasanth.
0
 

Author Comment

by:sbcw
ID: 12293742
The ip which is hosted as the MX record is the same for the other domain on the Exchange Server.  I'll check the event log in the morning and report back on that.
0
 

Author Comment

by:sbcw
ID: 12308846
When I  create the new policy, and get to the part where I browse for the two users who need to send and receive via this 2nd domain, the General tab looks like this:

(&(&(& (mailnickname=*) (| (&(objectCategory=person)(objectClass=user)(homeMDB=CN=Mailbox Store (AMPEXCH),CN=First Storage Group,CN=InformationStore,CN=AMPEXCH,CN=Servers,CN=First Administrative Group,CN=Administrative Groups,CN=Ampersand Holdings,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=ampersandsb,DC=com)) ))))

I specifically selected two domain users, so Im not sure that this is what it should look like.....anyone know?
0
 

Author Comment

by:sbcw
ID: 12332607
The problem was Symantec  Anti Virus...
0
 

Accepted Solution

by:
modulo earned 0 total points
ID: 14357043
PAQed with points refunded (500)

modulo
Community Support Moderator
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Utilizing an array to gracefully append to a list of EmailAddresses
Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
This video discusses moving either the default database or any database to a new volume.
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question