• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 192
  • Last Modified:

Problem is SCSI controller

Hello Experts Over there
Sir I'm very new to Computers and I just dont know anything about it. My problem is I cant install a Scanner, I've Microtek SlimScan C3, I dont have a installation CD but I do have drivers for it which I have downloaded from the company site, I have everything but the problem is with the port, Coz the port that I'm using for my Scanner is also the port that I'm using for my Printer i.e LPT1 and whnever I'm installing the scanner it doesnt give me any message of new hardware found or installing the new software for your scanner, but instead after complete installation it gives me a message "Scanner is not Connected" and when I check my System Devices,in SCSI controllers it shows me there is "Microtek Parallel Port Host Adapter" is not working properly or you need to update it. I even tried to update it but it doesnt work, den I uninstalled my printer n installed only scanner but even then it doesnt work. And now it comes only on you Experts, I have everything new, new cable new adapter but old scanner. Plsss experts Plsss do help me..this is a request... tell me how do I use both the things with only one port. What are the things that I have to do...Is their anything that I have to do wid WIn.INI file or Config.sys file coz whnever I'm installing the Scanner there is no change in either the Win.ini or Config.sys file. and when I use help it says me the same.it says me to check your SCSI controllers and then try again.
I'll be very thankful n greatful if anyone helps me out of this... I hope to hear soon from you people
Bye for now and sorry for the big message
0
hshareefonline
Asked:
hshareefonline
1 Solution
 
grg99Commented:
Hmmm, somebody is confused here.    That scanner seems to be the kind that needs a EPP (Enhanced parallel port), not a SCSI port.

Check your scanner, if the port on the back says EPP or "Parallel" or "to printer port", then you need to uninstall  any weird SCSI driver that may have gotten installed (maybe another microtek scanner uses SCSI).

Then if you want to keep your printer plugged into that parallel port, you'll need to either:

(1)  Buy another parallel port, usually available as a card to plug into an expansion slot.

(2)  Buy a USB to parallel port cable.  (If you have USB ports).  These work quite well.

Try uninstalling and reinstalling the drivers.  Then it should work.

0

Featured Post

Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now