Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 124
  • Last Modified:

Spyware removed, then no IP address from DHCP server

This has happened twice on W2K machines after running SpySweeper.
The machine just will not get an IP address from DHCP server after trying ipconfig /renew.

I am able to put in an IP address manually.

I've already tried:  netsh int ip reset resetlog.txt
I've already: WinsockXPFix (http://tntmax.com/index.php?option=com_remository&Itemid=34&func=fileinfo&parent=category&filecatid=5)


I think I need something like the accepted answer for the following:
http://www.experts-exchange.com/Operating_Systems/WinXP/Q_20758820.html
except for Windows 2000

Thanks for any suggestions.

0
mcoleson
Asked:
mcoleson
1 Solution
 
SheharyaarSaahilCommented:
Hello mcoleson =)

May be this can help u >> http://www.cexx.org/lspfix.htm :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now