Solved

Installing Office 2003 on a Windows 2000 PC

Posted on 2004-10-11
7
232 Views
Last Modified: 2010-08-05
Can anyone tell me why I maybe having problems installing Office 2003 on a Windows 2000 machine using GP.  I create a computer software installation and apply the Group Policy to the OU that contain the Windows 2000 computer.  When I reboot the computer nothing happens.  Also the 2000 machines has Office XP Pro installated (this was done manually).  I ran the custom installation wizard from the resource kit to make sure that it would uninstall any previous version of Office before installing Office 2003.  But like I said when I reboot the computer and log in only the Office XP installation is present, there is no sign of Office 2003.  Can anyone shed some light on what I could be doing wrong.


Thanks
0
Comment
Question by:win2k3guru
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 2

Expert Comment

by:bigmanjer
ID: 12280807
Check in Add/Remove Programs.  It may be in the Add Programs from Network section, but not automatically being pulled down.  If it works from Add Programs, then you may have an issue with the way your software package is looking for computers that need to be upgraded.

- Jer
0
 

Author Comment

by:win2k3guru
ID: 12285985
It's no there. I seem like the GP is not even running on the machine.
0
 
LVL 2

Expert Comment

by:bigmanjer
ID: 12287153
Is the GP computer-based or user-based?  The Add/Remove Programs button is Add New Program (which is different from what I had said earlier).  In there, you should see software distribution packages, including ones you've made before.  Make sure that the computer and user are both in the right OU (If it's user-based and you've installed before, then there's definitely a problem with your computer seeing the GP objects).  Also, it may seem trivial, but make sure that computer is properly registered in Active Directory.  If for any reason the computer account is hosed, you will not be able to use GP.

- Jer
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 

Author Comment

by:win2k3guru
ID: 12299652
I think the problem may be due to replication problem between my domain controllers.  Also I have read that software installation will not occur over WAN links slower than 500kbps.  Although the computer that I am trying to run software installation on (computer base policy), is in the same site as the first DC which has all FSMO roles.  The reason I think is a replication issue is because when I create the GP on the first DC and wait for replication to occur, then I check a second DC that I have on the same LAN, the GP is not present in the SYSVOL folder under policies.
0
 
LVL 2

Expert Comment

by:bigmanjer
ID: 12309157
After waiting through the defined replication time period (usually 90 minutes) and logging off and back on again, your GPo should work.  If there's an issue with sync'ing through a WAN, that's another story, and sounds like that's not what you are having problems with.  The client and DC are in the same network segment, right?  To make sure the computer and its GPo are acting right in AD:

1. Delete the computer account from AD on the DC
2. Disconnect the computer and join it to a generic WORKGROUP with a different HOST name, too
3. Connect the computer to the network and join it to the domain again
4. Double-check AD to see that the computer account came in right
5. Move that computer into the right OU in AD
6. Apply the GPo to that computer's OU instead of just the user

- Jer
0
 

Author Comment

by:win2k3guru
ID: 12317456
Jer

I know what the problem is now although I have'nt quite fixed it yet.  Here what's going on.  When I create a new COMPUTER GP it shows up on the DC that I create it on (in this case DC1), but when I go to DC2 its not in the SYSVOL-->Domain-->Policies folder.  So if the computer I want the GP to be applied to reboots and is authenticated by DC2 nothing works, but if i shut down DC2 and force the COMPUTER to authenticate with DC1 everything works great.  I have also tried copying the specific policy from DC1 to DC2, then reboot the COMPUTER and if it is authenticated by DC2 that also works.  So the official problem is with the FRS service not replication the polices between the DC's. I have checked replication using replmon, repadim /syncalll /e and event logs and I am not getting any definate clues of what's going on.  The two DCs are on the same LAN, no problem with connectivity, DNS name resolution etc....  

Any ideas?
0
 
LVL 2

Accepted Solution

by:
bigmanjer earned 500 total points
ID: 12338625
Take a look at the following page:

http://www.microsoft.com/technet/community/columns/profwin/pw0502.mspx

It has a GPo troubleshooting walkthrough that has a lot of good suggestions (even though the page itself looks boorishly old).  If those don't help, perhaps use GPOTool.exe from the W2K Resource Kit.  It is supposed to be able to track down those replication issues.

- Jer
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Windows Server get hanged and Reset of network adpapter required 3 66
Cisco Edge Routers for BGP 6 93
VPN Ports 8 55
Changing the default VLAN on a Cisco switch? 9 67
This is an article about my experiences with remote access to my clients (so that I may serve them) and eventually to my home office system via Radmin Remote Control. I have been using remote access for over 10 years and have been improving my metho…
If you're not part of the solution, you're part of the problem.   Tips on how to secure IoT devices, even the dumbest ones, so they can't be used as part of a DDoS botnet.  Use PRTG Network Monitor as one of the building blocks, to detect unusual…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question