• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 402
  • Last Modified:

Permission denied when trying to access host computer from another computer

Hi,

I am not an networking expert, and I do not know alot about networking. However, our small company has two computers linked together through ethernet. Both computers can view each other through the "view workgroup computers". However, only the host computer (P4) can access the non-host(P3). However, when i try to double click on P4 from P3 under "view workgroup computers" it says something like "unable to access P4, please contact your network administrator" or something along those lines... I think maybe i need to tick something somewhere on P4 to allow P3 to gain full access to it. Both computers are running WinXp Pro. And i have managed to get the printer to work with both computers simply by setting it up in the printer options.

Someone please help ASAP, its really hard to do my job without the two computers networked properly.
0
z_zez_z
Asked:
z_zez_z
  • 2
  • 2
  • 2
1 Solution
 
dramacqueenCommented:
Hi z_zez_z,

What protocols are you using (TCP/IP, NWLink, NETBEUI etc)?  If you don't know, click on the network icon that's probably visible bottom right on your task bar.

Does the problem happen irrespective of the user you're logged on as.  Do both computers have the same set of users with the same passwords?
0
 
z_zez_zAuthor Commented:
Hi,

it uses TCP/IP, i don't think they have the same user name or anything like that, i just formated both of the computers and reinstalled win xp on boths... however, this time i disabled the automatic update thing and it seemed to work... but now im getting all these windows pop up messages saying that my ip address has been leaked out... this happened before aswell... but when i update it, these messages goes away, however, the network may not work again... tooo complex...

but i really do wish i could get rid of the popup messages... because some of them are very rude and my bosses think i have been looking at porn sites... =/

any suggestions??

-zez
0
 
abu_deepCommented:
Do you have identical username/passwords set on all machines?also do u have a shared folder on each pc..
and just to make sure that u have a share folder on each pc try to look at this article ..
http://support.microsoft.com/default.aspx?scid=kb;en-us;304040


One more thing you can try:


Windows XP (at least PRO) defaults a setting in Local Security Settings to something very unhelpful.
If all this does not solve your problem, check Local Security Settings, Network access: Sharing and security model for local accounts.  This may be set to (default) Guest only - local users authenticate as Guest.  Change this to Classic: local users authenticate as themselves.

Start/run: gpedit.msc
   Local Computer Policy
     Computer Configuration
      +Windows Settings
         +Security Settings
           +Local Policies
             +Security Options
         
          Double-click on Network Access:Sharing and Security Model for local accounts--
                 --change to "Classic - local users authenticate as themselves"

FOR HOME USERS ONLY WHEN ALL ELSE FAILS:
Look for and set these properties as shown also

Network access: Allow anonymous SID/Name translation     ==> Enabled
Network access: Do not allow anonymous enumeration of SAM accounts     ==> Disabled
Network access: Do not allow anonymous enumeration of SAM accounts and shares          ==> Disabled
Network access: Let Everyone permissions apply to anonymous users     ==>      Enabled



also if this has not solve your promlem try this …. Turn off DHCP both machins ,before you statically assign an IP address of 192.168.1.100,101 and subnet mask of 255.255.255.0 and you should be good.
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
abu_deepCommented:
also make your self  pretty sure that firewall softwarer(if u have one ) are trust your local ip address ....
0
 
z_zez_zAuthor Commented:
i don't think im going to risk downloading windows updates at this stage, as it could potentially stuff up the network again...
again, thankyou very much with all your help... i think "also if this has not solve your promlem try this …. Turn off DHCP both machins ,before you statically assign an IP address of 192.168.1.100,101 and subnet mask of 255.255.255.0 and you should be good." is very helpful, i tried this before while viewing one of the strings u posted... and it worked well...

However, the messages title "messenger service" is very annoying, is there anyway of getting rid of that?
0
 
dramacqueenCommented:
z_zez_z,
If you're getting lots of pop-ups, especially if they're rude, it's possible that you've got a virus or two.  At the very least you've got a bunch of cookies or other links on your computer which you need to get rid of.  You might want to install a spyware detector/remover.  Have a look at http://www.spybot.info/en/index.html for one very good one.

Good luck!
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now