?
Solved

Request to connect

Posted on 2004-10-12
4
Medium Priority
?
164 Views
Last Modified: 2013-12-27
I have installed a BT Voyager USB ADSL modem, which works fine when I boot up. However, when I access the internet via Internet Explorer or Outlook Express, I still see the connect dialogue box which asks me to connect and my old dial up settings are displayed. Clicking on connect establishes the connection, but I thought with broadband, this would be unnecessary. My ISP is 1 and 1 and I can't find any information to help me check my settings. Should I just accept that I will still have to confirm my wish to connect, or have I missed a simple setting somewhere? I have chosen 'dial whenever a network connection is not present' option in the connection settings, believing the adsl modem is connected all the time. My other PC has the later BT Voyager 105 modem which works without seeing the connect prompt and has the same settings, but uses AOL as the ISP.  
0
Comment
Question by:eezeepc
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 8

Accepted Solution

by:
eccs19 earned 300 total points
ID: 12286499
for starters, I would go in and remove your old dial-up connection. (unless you need it for some reason)  I would also check under connections - never dial a connection.  That should work.  Also check in your LAN settings, and see if it's set to auto detect settings. (It's not very often you need to manually set this up)

Good Luck!
0
 
LVL 2

Expert Comment

by:bacvain
ID: 12295112
Like eccs19 mentionned, go to Internet Options in control panel and make sure that under the Connections Tab, there is a dot in NEVER DIAL A CONNECTION, go to LAN SETTINGS (bottom right) and uncheck anything there...Click on Ok and then click on setup...this will setup the connection like you want it...that is on High speed...go through the setup and than your pc should connect with high speed...if the dial-up connection comes up again, just go network connections folder in control panel and remove it. After its removed go to start-run- and type INETWIZ and go through that simple internet setup.
0
 
LVL 8

Expert Comment

by:eccs19
ID: 12547946
No objections from me.
0

Featured Post

Create the perfect environment for any meeting

You might have a modern environment with all sorts of high-tech equipment, but what makes it worthwhile is how you seamlessly bring together the presentation with audio, video and lighting. The ATEN Control System provides integrated control and system automation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Broadband over Power Lines Broadband over Power Lines is the technology of transmitting computer data through power lines. This method of connectivity allows the user to have access to the internet without having to rely on additional cables, suc…
Hi there, This article summarizes what you need if you are going to set up your home or small business Network Attached Storage (NAS) to be accessible from the internet. Of course there are configuration differences based on your NAS or router ma…
Add bar graphs to Access queries using Unicode block characters. Graphs appear on every record in the color you want. Give life to numbers. Hopes this gives you ideas on visualizing your data in new ways ~ Create a calculated field in a query: …
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…
Suggested Courses
Course of the Month10 days, 3 hours left to enroll

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question