Terminal services question

Hello I have a client that has about 10 people that vpn/then terminal into the server to work from home. she has noticed taht the veritas backup exec icon is represented on every user. how do I make sure this icon is not visible to all useres just to admin, and the one specific user
eberhardt2329Asked:
Who is Participating?
 
netspec01Connect With a Mentor Commented:
It is probably only in the All User's profile.  Check the administrator profile.  If it is not there, you can just do a cut and past from the All User's profile to the administrator's profile.
0
 
netspec01Commented:
The shortcut is probably in the "all users" profile.  Go to \Documents and Settings\All Users\.  You didn't say where the shortcut was, but probably under Start Menu\Programs or if it is on the desktop remove it from te desktop.  Of course you will want to make sure that the shortcut is under the Administrators profile.  The root of all profiles is \Documents and Settings.
0
 
eberhardt2329Author Commented:
so it should be in both places, and if I remove it from the all users profile it will still be in the admin profile?
0
 
eberhardt2329Author Commented:
ok thanks
0
 
netspec01Commented:
Glad to help!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.