Solved

Error 1069- (The service did not start due to a logon failure.)

Posted on 2004-10-12
3
6,017 Views
Last Modified: 2012-06-21
In the SQL Server Service Manager  I keep getting this error message. "The service did not start due to a logon failure."
Then I click OK, and I get this message
"Error 1069- (The service did not start due to a logon failure.)occurred while performing this service operation on the MSSQL Server service.

I tried uninstalling and then reinstalling SQL, and I still get the same messages.

I am using SQL 2000 DEveloper's Edition. Please respond ASAP how I get out of this problem.
Thank You very much.
0
Comment
Question by:YomTovSuccos
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 7

Accepted Solution

by:
ABaruh earned 500 total points
ID: 12290598
In Enterprise Manager, right-click your server, go to Properties.

Click the Security tab

At the bottom, for Service Startup account, reset the account and password information.

To use a domain account, it's: DOMAIN\UserName

You can also try and change this in the Windows Services window if you cannot access SQL:

Right-click My Computer go to Manage
Expand Services and Applications
Click Services
Double click MSSQLServer
Click the Log On tab
Change to Local System Account (do not allow to interact with desktop)
Press OK and exit.
Stop and restart the service.
Then do the steps outlined first for setting the security information in Enterprise Manager.
You should not set the security credentials via the Services window.
0
 

Author Comment

by:YomTovSuccos
ID: 12291236
Thank a Milion
0
 

Author Comment

by:YomTovSuccos
ID: 12313461
After I did exactly as you advised me to avoid the error message, I tried connecting my VB project to the SQL database. I went to the "Link.udl Properties" and under the tab "Provider" I usually had in the list one line as follows: "Microsoft OLE DB Provider for Sql Server". Now that line is missing.
How can I bring it back?
Thanks you very much.
0

Featured Post

Migrating Your Company's PCs

To keep pace with competitors, businesses must keep employees productive, and that means providing them with the latest technology. This document provides the tips and tricks you need to help you migrate an outdated PC fleet to new desktops, laptops, and tablets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Rebooting Witness SQL Server 2 25
Copy data to New Year 9 29
Upgrading to SQL Server 2015 Express 2 29
Finding Where Clause Value in SQL Views and SP 21 35
Everyone has problem when going to load data into Data warehouse (EDW). They all need to confirm that data quality is good but they don't no how to proceed. Microsoft has provided new task within SSIS 2008 called "Data Profiler Task". It solve th…
The Delta outage: 650 cancelled flights, more than 1200 delayed flights, thousands of frustrated customers, tens of millions of dollars in damages – plus untold reputational damage to one of the world’s most trusted airlines. All due to a catastroph…
Via a live example, show how to set up a backup for SQL Server using a Maintenance Plan and how to schedule the job into SQL Server Agent.
Viewers will learn how the fundamental information of how to create a table.

735 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question