Solved

License warning message - nearing the maximum purchased

Posted on 2004-10-12
5
328 Views
Last Modified: 2008-02-20
I'm running Windows 2000 Server SP4, and I get this message every so often:

Warning: License usage for a product licensed in per server mode is nearing the maximum number of licenses purchased. Consult the Application event log or License Manager from the Administrative Tools folder for more information.

Now, we have purchased 5 CALs and we have 5 clients.  Upon going to the Licensing manager, I find no options to disable the warning.  I got tired of looking at it, so I tossed 5 homemade licenses into the pool to get it to shut up.

Now, I'm getting it again. Although I've added no more clients, my license usage shows 9 out of 10.  I've read some MS docs that stated there were issues with the clients not releasing licenses and also with them using multiple licenses with mapped drives (each of my clients have 2 mapped drives).  But the article stated the latest SP would resolve this, which it has not.

Suggestions?  I hate to keep feeding it bogus licenses.  Surely there's a legitimate way.

Thank you.
0
Comment
Question by:fuze44
5 Comments
 
LVL 9

Expert Comment

by:BigC666
ID: 12290898
howdy,
 are you using terminal services?
0
 
LVL 83

Accepted Solution

by:
oBdA earned 500 total points
ID: 12291397
You can either completely reset the LLS information, or, according to KB824196, shut it down:

How to Reset License Manager Information
http://support.microsoft.com/?kbid=153140

Description of the License Logging Service in Windows Server Operating Systems
http://support.microsoft.com/?kbid=824196
0
 

Author Comment

by:fuze44
ID: 12292236
I use terminal services for administration, but not in App mode.
0
 
LVL 2

Expert Comment

by:dogsdieinhotcars
ID: 12340671
Do you use Outlook?  There was an issue with Outlook consuming more than one license.  If that's the case, there is a patch for that that I can point you to.

If not, with the caveat that this is probably against the EULA, here's how to disable license logging services.  Right click on My Computer on the server's desktop.  Choose Manage.  Scroll down to "Services and Applications" and hit the + symbol to expand it.  Select Services from that list.  Scroll down to License Logging Service and double click on it.  Stop the service and change the startup type to be "manual" and hit apply.

0
 

Author Comment

by:fuze44
ID: 12342339

Yes, we all use Outlook.  Please advise on the patch.  Thanks.
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Suggested Solutions

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
We have come a long way with backup and data protection — from backing up to floppies, external drives, CDs, Blu-ray, flash drives, SSD drives, and now to the cloud.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
This video demonstrates how to create an example email signature rule for a department in a company using CodeTwo Exchange Rules. The signature will be inserted beneath users' latest emails in conversations and will be displayed in users' Sent Items…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now