Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 213
  • Last Modified:

http://vbs.searchwww.com????????

After installing Service Pack 2 I get pop ups from a http://vbs.searchwww.com.  I have tried spybot, adaware, stinger...no luck.  Does anyone have a simple solution?
0
crow797
Asked:
crow797
  • 6
  • 2
1 Solution
 
qfrenCommented:
0
 
qfrenCommented:
and

Post your log here
http://www.hijackthis.de/index.php?langselect=english.
It will analyze and tell you what to fix and what not to.
0
 
crow797Author Commented:
When I click on the hijack this link, it takes me to a page of about 20 different downloads.  Which one do I download?
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
qfrenCommented:
0
 
qfrenCommented:
First links i had this error,

Page not found

Sorry, but the page you are requesting cannot be found.
Most likely it has moved to a new location within the site.
Also, make sure that you have typed the address correctly.
You can contact us and notify us of the error

mc
0
 
crow797Author Commented:
OK, I will download hijack this and see what happens.
0
 
qfrenCommented:
also,

Click on start->run->then type in "msconfig" without ""
Click on the startup tab,
there you'll have a listing of all programs that startup when your computer starts up.
Simply uncheck the one you dont want to startup when you computer start up


**backup ur registry first before u try this,in case ur registry corrupt unexpectally u can restore it back
HOW TO: Back Up, Edit, and Restore the Registry in Windows XP and Windows Server 2003
http://support.microsoft.com/default.aspx?scid=kb;EN-US;322756

Start>Run>regedit

Find the following branch:

HKEY_CURRENT_USER>Software>Microsoft>Windows>Current Version>Run

Don't delete anything you are not sure about though or you could end up with probems.

Also look in the HKEY_LOCAL_MACHINE>Sofare>Microsoft>Windows>Current Version>Run
but note that these settings affect all users of the computer, not just the one currently signed in.


mc
0
 
SheharyaarSaahilCommented:
First Disable ur system restore >> http://support.microsoft.com/default.aspx?scid=kb;%5BLN%5D;310405
Then follow this solution >> http://forums.maddoktor2.com/index.php?showtopic=1296
Then Boot into safemode >> http://www.computerhope.com/issues/chsafe.htm

And run these tools there to delete everything they detect !!

AdAware ==> http://www.spychecker.com/program/adaware.html
SpyBot  ==> http://www.spychecker.com/program/spybot.html
CoolWebShredder ==> http://www.spychecker.com/program/coolwebshredder.html

Then run Disk Cleanup to delete all the temp and temporary internet files !!
and if u can manage, delete Cookies and History Files also from IE !!
Reboot back in normal mode to check for the problem now ??
Good Luck :)
0
 
qfrenCommented:
Hi,

Thanks for ur points..

BTW, y give B  ?



mc
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 6
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now