• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 372
  • Last Modified:

NT 4.0 server boot up error

Whenever I boot up one of my NT 4.0 servers I get the following error, "the following boot-start or system-start driver failed to load CPQSDM".
0
seafrai
Asked:
seafrai
1 Solution
 
Pete LongTechnical ConsultantCommented:
sounds like a compaq driver to me :) have you installed the latest HP sofpaq?
0
 
Cameron888Commented:
This file relates to the Compaq SCSI Device Monitor, which handles SCSI devices attached to your Compaq.  It sounds like the problem stems from the SCSI Device Monitor being active without any devices on the SCSI bus.

I did some digging on the net and found some information for you.  Hope it helps.... /c

------------------------Reportedly from Compaq---------------------

Please be informed that the error will appear if there are no SCSI devices attached on the embedded SCSI controller with the SCSI INFORMATION agent set active.

To resolve the issue, we suggest the following:

1. Set the SCSI INFORMATION agent inactive through Compaq Management Agents Applet under Control Panel. Allow the agents to stop and restart themselves. Then reboot.

If this doesn't resolve the error, then:
 
2. Under Control Panel DEVICES, Disable the Compaq SCSI Device Monitor (CPQSDM). Then Reboot.

This will prevent the error. If you want to attach a tape drive in the future, then you can re-enable the agent or SCSI Device Monitor at that time.

-------------------------End----------------------------
0
 
seafraiAuthor Commented:
The problem is I have a tape drive so If I disable the SCSI Device Monitor it won't work.
0
 
Wayne BarronAuthor, Web DeveloperCommented:
CPQSMD.SYS is the SCSI device manager part of Compaq's Insight Manager. You have probably uninstalled it and it is still trying to load. If everything is working OK and the only problem is the message try this.

Go to your control panel and open the devices icon. See if you can find [cpqsmd] in the list. Highlight it and push the startup button. Set the startup type to disabled and restart your computer and see if you get a new message and make sure everything is working properly.
0
 
Wayne BarronAuthor, Web DeveloperCommented:
Nice to see this old one taken care of after 15-months.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now