• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 156
  • Last Modified:

Two RAM problem

I just installed a new 128 mb ram on my existing PC. But i m getting problems after installing the second ram, my computer just hangs and stops responding. None of my ram's are corrupted as they both work fine when used individually. I also updated the BIOS. but i couldnt solve the problem

My PC configuration is

ASUS CUWE-RM 810E Motherboard
Pentium III 800 MHz
Hyundai 128 mb ram (old)
Hynix 128 mb ram (new)
Windows XP

Can anybody please help me?
0
ashishsupran
Asked:
ashishsupran
1 Solution
 
CallandorCommented:
You have an incompatability problem between the two RAM sticks.  They probably have different specs, and when your motherboard tries to run using the specs of one, it fails on the other.  You should avoid mixing different RAM, to get around this problem.
0
 
stockhesCommented:
download everest and check SPD values on both sticks(click Motherboard/SPD)

http://www.lavalys.hu/downloads/everesthome110.exe

0
 
rindiCommented:
ashishsupran,

No comment has been added to this question in more than 21 days, so it is now classified as abandoned..
I will leave the following recommendation for this question in the Cleanup topic area:
Accept: Callandor

Any objections should be posted here in the next 4 days. After that time, the question will be closed.


Rindi
EE Cleanup Volunteer
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now