Set Outlook as Default (for a minute or two...)

I'm trying to import all my mail folders into Mozilla Thunderbird, but Outlook is telling me that it needs to be the "default" mail client to allow the export.
I don't see any option in Outlook to set it as the default, because:

a) It's buried in an obscure place.
b) I made a mistake when switching coffee brands this morning.
c) I work for the government and these types of problems are beyond my comprehension.

Can anyone help?

Thanks,
Sean
Your friendly Web Development Page Editor
LVL 31
seanpowellAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
sunray_2003Connect With a Mentor Commented:
Sean.,

If what Gdoucette told doesnot help , there are 2 other locations you can make outlook as default

If you have IE as the default browser, then go to tools --> internet options --> programs and under
Email , choose "Microsoft outlook"

If you have windows xp , right-click on Start button and go to properties
go to customize under start menu and there you can put Microsoft outlook under Email..

Also you can disable any other email client which you got as default..

Hope this will assist you in your task

SR
0
 
GDoucetteCommented:
Your post made me laugh.

Not sure what version of Outlook you are using, but imagine the steps are similar.

This is for 2003.

Make Outlook the default program for E-mail, Contacts, and Calendar  

On the Tools menu, click Options, and then click Other.

Under General, select the Make Outlook the default program for E-mail, Contacts, and Calendar check box.
 
0
 
GDoucetteCommented:
..regarding the coffee that is.
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
seanpowellAuthor Commented:
Thanks to you both - I was using Outlook 2000, which I'm afraid didn't have that option.
Sunray's suggestion took care of it :-)

Thanks, your time is appreciated.
Sean
0
 
sunray_2003Commented:
Thanks Sean

We rock here in Outlook ..
0
 
srinixCommented:
This was Useful for me........

Thanks
Srinix
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.