?
Solved

The IP address you have entered for this network adapter is already assigned to another adapter,it is hidden from the Network Connections folder because it is not physically in the computer.

Posted on 2004-10-13
4
Medium Priority
?
4,232 Views
Last Modified: 2013-11-09
This is the actual error message I am getting in a WindowsXP system with TCP/IP Networking:
Microsoft TCP/IP

"The IP address 22.255.24.16 you have entered for this network adapter is already
 assigned to another adapter 'Intel 8255x-based PCI Ethernet Adapter (10/100)',
'Intel 8255x-based PCI Ethernet Adapter (10/100)' is hidden from the Network
Connections Folder because it is not physically in the computer. If the same
address is assigned to both adapters and they both become active, only one of
them will use this address. This may result in incorrect system configuration.

Do you want to enter a different IP address For this adapter in the list of IP addresses in the Advanced dialog box?                                                                                                
                                     
                                      YES    or      NO"

0
Comment
Question by:colm7144
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 2

Accepted Solution

by:
visualcoat earned 2000 total points
ID: 12301893
This problem is genrally caused by moving the NIC to a different PCI slot.
To fix the problem:
1. Open a CMD prompt.
2. Type:
    set devmgr_show_nonpresent_devices=1
3. Type:
    Start DEVMGMT.MSC
4. Press View and Show Hidden Devices.
5. Expand the Network Adapters tree.
6. Right-click the ghosted NIC and press Uninstall.
0
 
LVL 6

Expert Comment

by:Technicon-SG
ID: 12302411
Visualcoats solution will solve the root of the issue...however you should be able to click "no" and continue about your business
0
 

Author Comment

by:colm7144
ID: 12302453
  If you click "NO" you cannot ping or do many other activities such as getting on server and internet.
0
 
LVL 2

Expert Comment

by:wjc7662
ID: 12305315
Technicon-SG is correct.  Clicking NO should allow you to continue using the current settings.  If this is not the case, double-check the settings, make sure there isn't a type-o in the configuration.
0

Featured Post

Want to be a Web Developer? Get Certified Today!

Enroll in the Certified Web Development Professional course package to learn HTML, Javascript, and PHP. Build a solid foundation to work toward your dream job!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
This month, Experts Exchange’s free Course of the Month is focused on CompTIA IT Fundamentals.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
Suggested Courses
Course of the Month14 days, 4 hours left to enroll

801 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question