• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 957
  • Last Modified:

Outlook error 0x800ccc0f

Hello all,

When I try to send an email that's over 6MB from Outlook I get an error message that says 0x800ccc0f The connection to the server was interrupted... Session size exceeds fixed maximum size.  However, when I send the same message from a WEB PAGE connected to the same exchange server I don't get an error.  On outlook the Server timeout is set to 10 min, and on the exchange server max send/receive size is set to 15MB.  Oh... and I'm connected via RJ45, not through a winmodem...  no antivirus software is installed on either the exchange server or my computer...  and I have complete access on the firewall from this side of the network...  Any help would be greatly appreciated!!!
0
joshuaemory
Asked:
joshuaemory
  • 7
  • 4
  • 4
  • +5
2 Solutions
 
DouglasfurCommented:
Hi joshuaemory,

Here is what Microsoft has to say about that error code: http://support.microsoft.com/?kbid=813514

Do all emails of that size create the same problems? 6MB is a fairly large email, not so much these days as storage gets bigger, but there was a time...

Our ISP limits the size of files that we can send. I have had to have them increase the size a couple of times, but they won't go any larger than 6MB here. It may not be your email program or Exchange that is the problem.

df
0
 
Debsyl99Commented:
Hi

What's your version of Outlook and what service pack are you on? Open Outlook - click help menu and "about outlook" on that menu and it will tell you. It may be worth a visit to Office Update - From windows update you should see a link for Office Family or Office Update - double click this and let it scan your pc for available updates,

Deb :))
0
 
sunray_2003Commented:
As you can just see , it is just problem of the size of the email..

Does it happen for any large size or only 6 and larger than 6

Check with your email provider if there is a limit and I probably guess you have hit the limit

SR
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
joshuaemoryAuthor Commented:
Everyone on the network has the same problem as me so the version of outlook is not the problem.  I am the email provider so I know that size is not a problem.
0
 
sunray_2003Commented:
joshuaemory,

CHeck if you can get some idea from here
http:Q_20928186.html
0
 
mmbuttCommented:
first thing is are you able to send a plain test message or not.
if yes then its a timeout issue, the amount of data you are trying to send is larger than you are able to send it in the duration allowed by the server. just zip it and then try to send it (if its not already zipped :-) )
if no check your smtp and pop3 settings.
try telnet pop3.xyz.com 110 and smtp.xyz.com 25 to make sure you have the connectivity
certainly check the MS KB article http://support.microsoft.com/?kbid=813514 as suggest by above
check your firewall or disable it completely for the testing purpose
Delete the email account from your Outlook and then recreate it > it really sometimes help
0
 
engineer_dellCommented:
Hi Joshua!!!

If the cause is: ISA server is blocking the connection
Then try this: In ISA Management, expand Access Policy, then click on Protocol
Rules.
Right-click and choose New, Rule. Select Allow for Response to Client Requests.
Apply rule to All IP-traffic, Always for Use this schedule. Select Any Request for
Apply the rule to requests from.
Restart Microsoft ISA server control.

Good Luck !!!

Ritesh
0
 
joshuaemoryAuthor Commented:
No isa server... outlook is not timing out... I can send emails under 6MB...  
0
 
Debsyl99Commented:
Hi

Puzzling but worth checking that you've looked at all of these - Have a quick check on your size settings in exchange system manager again in the following places to ensure consistency

1) Global Settings - Message Delivery - Properties - Defaults tab

2) In first or relevant admin group -  default smtp virtual server properties - messages tab - check the session size adequately  exceeds the message size.

3) In Routing Groups - First Routing Group - Connectors - Internet Mail - Properties - Content Restrictions tab - allowed sizes


Deb :))
0
 
Cyber-DudeCommented:
0
 
joshuaemoryAuthor Commented:
umm...  any other solution?
0
 
Cyber-DudeCommented:
Yah;

Try to 'Repair' Outlook be 'reinstall' the whole application;

:)

Cyber
0
 
joshuaemoryAuthor Commented:
I'm having the same problem w/many other outlook clients on the network as well.
0
 
joshuaemoryAuthor Commented:
Is anyone else able to send above 6MB from outlook?
0
 
Cyber-DudeCommented:
Is it Outlook Express?

Cyber
0
 
joshuaemoryAuthor Commented:
Microsoft Outlook, not Outlook Express.
0
 
Cyber-DudeCommented:
There is no limitation of what so ever accept in cases where there are external limitaions; (i.e. quota software; ISP limtations and forth), Using Outlook, I sent large sized files (up-to 120MB).

Cyber
0
 
Debsyl99Commented:
Yep we can send larger than 6mb too. Can you confirm that you did check all the exchange server sessions that I listed? Did you exclude your firewall from the loop? Can you send email larger than 6mb internally?
0
 
joshuaemoryAuthor Commented:
Ya, but it wouldn't be a problem w/the server because I can send large messages via http.  I don't know... I give up.  Anyways, thanks for the help everyone.
0
 
Debsyl99Commented:
Hang on

Don't know why I didn't suggest this anyway - have you enabled message tracking within exchange, and then tried seeing what's happening to the messages over 6Mb?

0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 7
  • 4
  • 4
  • +5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now