Solved

Share dial up internet connection through D-Link wireless broadband router(DI-624+)

Posted on 2004-10-13
10
5,299 Views
Last Modified: 2013-11-09
Any expert please help me out!!!
I need to share dial up connection with two notebook(XP OS) both connect to D-link wireless router,PC1 using wireless connection to router,PC2 using ethernet cable connect to router . I did install ICS for both PC, PC2 was connect to internet using dial up. I know that this router was designed for sharing DSL internet connection, but i'm wondering is that anyway for me to work this out?? Please let me know step by step . Thanks
0
Comment
Question by:alvintcc
  • 4
  • 2
10 Comments
 

Author Comment

by:alvintcc
ID: 12314123
Anyone please help!!!!
0
 
LVL 3

Expert Comment

by:Arl
ID: 12318528
Hi,

Humm, I think that there are some points to cleaify.

If you are using a wireless router (D-Link),
- your PC2 doesn't need to use the internet Dial-Up system... just connect as a normal network ... so just enable your network card (just check it in Network Connection)

- PC1, now that will be better to use the WinXP system (I mean this is easier to begin).
   so just be sure that the service is well enable : go to RUN then type "services.msc", in the list shown just check the one named
<< Wireless Zero Configuration>> and be sure that the setting is set to "Automatic"
now, with your router wireless, you should have received a little manual for the wireless connectivity.
So, you will have to check all those settings with the properties of your wireless network card (open the Device Manager and check for the wireless network card)

The Internet Connection Sharing is used when you want to use one computer to share the internet connection received on this last one.

Just in case, here is a link :
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q313242

Hope that can help.
0
 

Author Comment

by:alvintcc
ID: 12326123
hi Arl

thanks for replying me. First of all i need explain my question clearly, PC1 and PC2 connected to each other through wireless router( not peer to peer). My question is how to share dial up internet connection between this two pc.

0
Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

 
LVL 3

Accepted Solution

by:
Arl earned 25 total points
ID: 12337407
Ok, so you have a network that "connects" your 2 computers using your Wireless router.
So, in this case, your router is not the device that will provide the internet connection.

What you have to do is working with your PC2 (the one receiving the internet dial-up connection).
May I suggest to take a look on this site, this site is explaining step by step how to share an internet connection (to have the next step, just click on the OS wanted)
http://www.homenethelp.com/ics/ics-install-netxp.asp

Otherwise, as your PC2 will be used as the internet "provider", you can configure your PC1 to receive an IP address dynamically.

If this is not clear enough, just let me know what you have already done and where the problem came.
0
 

Author Comment

by:alvintcc
ID: 12429447
Hi pal, sorry for my late reply. I'm kind of busy doing my work.

Ok now talk about my problem here, Yes i wish to make the PC2 as the internet "provider", i configured PC1 and PC2 with DHCP, automatically assigned the ip address. I did set up the share internet connection using network setup wizard, but it still doesn't work. I thought the problem was the wireless router, the router does not allowed internet packets from PC2 flow to PC1. The router was designed for cable modem or DSL, so it might not allowed to share dial up internet connection, these is what i figured out at the moment. So do you have any idea? or someone who experience this problem please do let me know. Thanks
0
 

Author Comment

by:alvintcc
ID: 12500332
Any idea??
0
 
LVL 9

Assisted Solution

by:ChrisSchumann
ChrisSchumann earned 25 total points
ID: 12588618
You have to disable the DHCP server in the router. Since PC2 is the router, configured to share its dialup, it has a DHCP server, and your router should be set to only act as a wireless access point.

Actually, your router must use DHCP as a CLIENT so it sees PC2 as the gateway to the internet. Then it should send all PC1 traffic to PC2. You may also wish to connect PC2 to the WAN port on your router, if it has such a port.
0

Featured Post

How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

Join & Write a Comment

I recently purchased a Bluetooth headset called the Music Jogger (model BSH10). The control buttons on it look like this: One of my goals is to use it as the microphone and speakers for Skype calls. In that respect, it works well. However, I …
DECT technology has become a popular standard for wireless voice communication. DECT devices are not likely to be affected by other electronic devices and signals because they operate in a separate frequency-band.
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…
You have products, that come in variants and want to set different prices for them? Watch this micro tutorial that describes how to configure prices for Magento super attributes. Assigning simple products to configurable: We assigned simple products…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

24 Experts available now in Live!

Get 1:1 Help Now