Solved

Outlook message send button does not send

Posted on 2004-10-14
15
504 Views
Last Modified: 2011-09-20
Sometimes messages created by an application using simple MAPI and displayed by Outlook do not send when the send button is clicked. The button depresses as it has been clicked by the message does not go - the dialog stays there. Often repeated clicking sends it but not always.

Occasionally this occurs when the message has been created with the Outlook new message option.

The messages sometimes get saved to the Inbox rather than the Draft folder.

Problem observed with Outlook 2002 and 2003.
0
Comment
Question by:AndyNibbs
15 Comments
 
LVL 49

Accepted Solution

by:
sunray_2003 earned 500 total points
ID: 12307868
Hi AndyNibbs,

Is this Exchange server or just regular pop3 or imap account set in outlook ?
Open outlook and press Alt+ F11 and check if there is any code that is put to disable SEND button.

If it is not there, once composing an email press CTRL + Enter to see if it would send the email.
If you have Word as default email editor the above shortcut wont work but you can try making outlook as email editor and then try.

If the above also doesnot work , go to help menu in outlook and do a detect and repair  to see if that solves the issue.

Also try this
open a  new compose message
go to tools --> customize --> toolbars and press reset
check if that would help

SR..
0
 

Author Comment

by:AndyNibbs
ID: 12308022
Hi,

Thanks for your help.

It's an Exchange server.

I found no code to disable the send button - though this is an intermittent problem that's no occurring currently on any of my test pcs. I'll test again next time I see the problem.

I get these symptoms (always the last two, not certain about the first 2)

- Message appears saved in inbox rather than drafts
- Email address format looks unusual e.g. =smtp:foo@bar.co.uk <foo@bar.co.uk>    [that said it sometimes successfully sends when the TO field is of this form]
- All outlook UI is frozen apart from the message
- Send button changes appearance when clicked but message dialog stays onscreen.

Andy
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12308033
Have you tried to create a new profile and see if that would do the same.. Lot of reasons why an user's profile can get corrupted and that could affect this.
When you get this issue next time, create  a new profile and check in there.

SR
0
 

Expert Comment

by:skwash
ID: 12311081
try and check "Send Immediatly when connected" in outlook under Tools > Options > Mail Setup
0
 

Author Comment

by:AndyNibbs
ID: 12320960
Just had the problem again briefly:

Ctrl-enter did seem to send the message reliably when the send button was not responding.

I couldn't find any VBA code that would disable the send button.

Send immediately when connected - is checked and always has been.

Problem has stopped again now.. until next time.

Thanks,

Andy
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12320981
Andy

if you have interrupted problems try recreating a new profile to see if that would solve the issue altogether
0
Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

 

Author Comment

by:AndyNibbs
ID: 12321032
ok, thanks - I've removed and recreated my profile on this particular machine.

I'll just have to wait and see now.
0
 

Author Comment

by:AndyNibbs
ID: 12321419
Profile re-creation did not help.

Ctrl-enter still consistently sends the mails whilst the button is not doing so.

To recap:

Still getting this unusual TO field format: =smtp:foo@bar.co.uk <foo@bar.co.uk>

This seems to occur at the same time as the sending problem although manually editing this and clicking send doesn't help so this may be a red herring.

Still when saving the email it goes into the inbox rather than the more traditional drafts folder.


I've upped the points to 500!


Cheers,

Andy
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12321474
Still getting this unusual TO field format

Are you using any custom form to compose an email or just the default present in outlook ?

Can you view all email addresses fine in your contact folder ?



0
 

Author Comment

by:AndyNibbs
ID: 12321543
Hi Sunray,

I'm not using a custom form.

If I click the TO button, I get the list of contacts fine.

If I double click on the one I'm trying to send to in order to get it in the TO field and OK it - then the send button works straightaway. (!?)

Andy



0
 

Author Comment

by:AndyNibbs
ID: 12321657
I think sometimes outlook thinks it is offline. (Messages staying in outbox)

Andy
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12327797
Andy

>> If I click the TO button, I get the list of contacts fine.

This is what you want , right ?

0
 
LVL 13

Expert Comment

by:stefri
ID: 12331530
Did you try, in a new mail, to Customize the toolbar? Remove Send button and re-add it?
At a time, I had a Custom form poorly written which messed up the standard toolbar: I had 2 Send buttons...

Stefri
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
Read this checklist to learn more about the 15 things you should never include in an email signature.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

910 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now