Solved

streaming FLV on flash MX 2004

Posted on 2004-10-14
13
216 Views
Last Modified: 2010-04-03
Hi all... :)
I was using flash mx 2004 media component to play flv file on the net...Down below is how I did it..
1.Create a new Flash document and save it in the same folder as test.flv  
2.Drag an instance of MediaPlayback component. Select the component on stage and press Alt+F7 to open Component Inspector Panel.
3.Type the name of our flv file, test.flv into the URL field.  
I made 3 different page to play three different movie clips...The problem is...flash player does play flv but it stops streaming movie at the certain point...and doesn't go any further......I tried to lower the quality of movie clips, but it still cause the same problem...its only 5mb

0
Comment
Question by:josh_digitel
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
  • 2
13 Comments
 
LVL 7

Expert Comment

by:fixitben
ID: 12310203
See if the file will play with this  http://www.martijndevisser.com/archives/000001.php  If not It is probalby something to do with the file you imported and converted to a FLV.  If so  I don't know is it messing up on the first movie or when you go to start the 2nd movie?

Fixitben
0
 

Author Comment

by:josh_digitel
ID: 12310628
Thanks for the comments...  :)
Yes ..it does play with that flv player...and also it does play all the way if I run it off line (with F12)
Page only contains one movie clip....(its about 2mins long) Wierd thing is....if I empty the internet temporary folder, my machine does play up to 1min and 30sec and stops.  if I refresh the page..it plays until 50sec and doesn't go any further........my amount of disk space to use is set up to 120mb..and flv is about 5mb.
I tested same page (online) with other machines I have here at work, only one of them does play all the way to the end of movie clip.  We all have pentium4 1GB of memory with cable connection...Im really lost here..
0
 
LVL 7

Expert Comment

by:fixitben
ID: 12311488
Can you post a link so I can see?

Fixitben
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:josh_digitel
ID: 12311504
Here is the link...thanks  
http://sddesignlab.com/Untitled-1.html
0
 

Author Comment

by:josh_digitel
ID: 12311523
0
 
LVL 7

Expert Comment

by:fixitben
ID: 12311817
Ok it does the same thing for me too I have no idea why?  But try this and see if this works.  http://theyac.org/experts/video.fla  you need to change the first line to the flv file name it looks like this video="insert_video_name_Here.flv";  change insert_video_name_Here.flv to your file name.  See if this works it is a different way to play the flv file with out the component.

Fixitben
0
 

Author Comment

by:josh_digitel
ID: 12312345
I have try that and it works fine for the first time..It went through all the way...but when I it as 3rd time...it stops...
I think it could be a cable speed issue.....cause I just tried those links  I send you,  went through all the way 5 min ago...(all three of them).....and now it stops again...
when I make those flv...I import mov files then export as flv on properties option box on Library.  When I import I set cable speed as 512kb and quality was 75%.....if I drop it to 150kb will work?

0
 

Author Comment

by:josh_digitel
ID: 12312432
Fixitben Im going out of office for today...I'll try somthing and let you know tomorrow, if I fix or find anything ....Thank you so much for your help!  :)
0
 
LVL 5

Expert Comment

by:badrulnm
ID: 12326181
hi josh,
just to let you know that after almost 2 hours, the page http://sddesignlab.com/Untitled-1.html is still loading very slowly in my browser. It appears like it has stopped, but actually data transfering is still going on.
0
 
LVL 5

Accepted Solution

by:
badrulnm earned 500 total points
ID: 12326409
i think you might have to increase the buffer time and/or reduce the file size.
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Where to download Adobe Flash Player 11.9.900.170 5 1,396
Flash player plugin 13 7 347
Windows 7, Adobe Flash Player and Internet Explorer 11 15 106
Removing Flash from Website 6 72
Introduction This article is primarily concerned with ActionScript 3 and generally specific to AVM2.  Most suggestions would apply to ActionScript 2 as well, and I've noted those tips that differ between AS2 and AS3. With the advent of ActionS…
This article describes a solution to a problem of subloading one movie into another when they have different SWF versions. Sometime back, I was working on an ActionScript project while I came across an interesting fact which I would like to share…
The goal of the tutorial is to teach the user how to select which audio input to use. Once you have an audio input plugged into the laptop or computer, you will go into the audio input settings and choose which audio input you want to use.
This Micro Tutorial will teach to how to utilize bit rate in Adobe Flash Media Live Encoder.

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question