• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 239
  • Last Modified:

Cannot Capture Video with my PVR-250 using Nero Ultra 6

I have run into this problem before with my ATI all TV wonder card so I went and bought a Haupauge PVR-250. The problem is I can not Capture any video in Nero 6 Ultra edition. when I try and config the card it does not let me scan for channels or anthing. I get no sound and the picture is black. It like Nero does not see the card correctly. I had this same problem when I had an ATI card and for the life of me I could not fix it. So I bought a PVR-250 and it worked great! Did not use it for a month untill now and now I am getting this problem. If I hit record video or not I get a runtime error and the program closes.

I tried uninstalling and reinstalling the TV card (no luck). I tried plugging my VCR directly to my card without cable and still nothing. I have tested the card and I know it works since I still use it as a PVR sometimes with the Hauppauge software.

Any help would be great

0
jmx600
Asked:
jmx600
  • 2
1 Solution
 
CallandorCommented:
I had some problems with this card coexisting with my high-definition tuner card.  If you had it working before you installed Nero Ultra 6, it may be a driver conflict.
0
 
jmx600Author Commented:
Only new thing I have installed is XP SP2. Would not be surprising if that was the problem.
0
 
CallandorCommented:
That should be easy to uninstall, if time-consuming.  It's in Control Panel->Add/Remove Programs.
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now