Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

PPTP VPN between two Windows 2000 Clients: Folder sharing issue

Posted on 2004-10-14
6
Medium Priority
?
273 Views
Last Modified: 2010-04-10
Hi,

I have two Windows 2000 machines.
One at Home and one in the office.
Each connects to the internet through a modem router.
PPTP port forwarding is correctly set-up.
I can connect to each machine in turn with the VPN connection short-cut desktop button without any porblem.
I can see the remote computer in network neighborhood for both computers in turn.

The problem is that when I look at the remote computer I cannot see the folders that I have previously shared.
I have set-up the same user on each machine and added this user to have "full control" permissions on shared folders.

Kes3

0
Comment
Question by:kes3
  • 2
3 Comments
 
LVL 12

Expert Comment

by:Mazaraat
ID: 12310031
Check to see if Netbios over TCPIP is enabled:

How to enable NetBios over TCP/IP in WIndows XP:
   Click Start, click Control Panel
   Dbl Click Network Connections.
   Right-click "Local Area Connection", and then click "Properties".
   Click on "Internet Protocol (TCP/IP)", and then click "Properties" button
   Click the General tab, and then click "Advanced" button
   Click the WINS tab.

   Under "NetBIOS setting" section, click Enable NetBIOS over TCP/IP
     (  ) Default
     (*) Enable NetBios
     (  ) Disable NetBios

   Reboot the computer

You might also try enabling the Guest account, I have seen where this has stopped the browsing also...

Enjoy!
0
 

Author Comment

by:kes3
ID: 12311198
Thanks Mazaraat,

I tried all your suggestions on both machines. That did not work.

More ideas, anyone ?

Kes3
0
 
LVL 12

Accepted Solution

by:
Mazaraat earned 1400 total points
ID: 12311838
Hmm.
OK check this (might be a lil different for w2k)
Go to your network connections where you can see the VPN tunnel Icon that you created
right click on it select properties
click Networking tab
click Internet Protocal (TCPIP)
click properties button
on the properties window click the advanced button
Do you have the "Use default gateway on remote network" checked?
click on the WINS tab do you have Netbios over TCPIP enabled?

Can you go to start->run->type \\remotepc <enter> ?
If not add an entry into the hosts file (c:\winnt\system32\drivers\etc) with the remote computers IP and name
201.234.101.5     remotecomputername


0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Originally, this post was published on Monitis Blog, you can check it here . It goes without saying that technology has transformed society and the very nature of how we live, work, and communicate in ways that would’ve been incomprehensible 5 ye…
LinkedIn blogging is great for networking, building up an audience, and expanding your influence as well. However, if you want to achieve these results, you need to work really hard to make your post worth liking and sharing. Here are 4 tips that ca…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…

569 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question