Solved

Proxy Server Authentication

Posted on 2004-10-14
1
296 Views
Last Modified: 2010-04-13
I am an ISA Novice. But this has been a very difficult trial for me. We do use a proxy server.

Part 1.

Some websites that are visited on my network my clients are greeted with an enter password box that states...

Please type your user name and password.
Connecting to proxy server <our server name>
realm: <our server name>

<user name>
<password>

A perfect example would be for like Yahoo's Launchcast music. This has hindered me I believe in syncronizing my SUS Server as well deploying a special credit card software for my accting dept. It is like my authentication scheme is off but I just don't know.

I have banged my head on this but like I said I am just a novice currently taking MCSE classes learning on the fly.


Part 2.

Below is an Auth error from the accting software

18:07:19 Initialize - HTTPSCnx : URLPort = 443
18:07:19 Initialize - HTTPSCnx : UseWinInet = False
18:07:19 Initialize - HTTPSCnx : Exit
18:07:19 tmrPost_Timer - frmHTTPS(1) : Enter
18:07:19 StartConnectTimer - frmHTTPS(1) : Interval: 60
18:07:19 HTTPS_Error - frmHTTPS(1) : HTTPS
18:07:19 StopConnectTimer - frmHTTPS(1)
18:07:19 mfrm_Error - HTTPSCnx : Enter
18:07:19 mfrm_Error - HTTPSCnx : ErrorCode = 118
18:07:19 mfrm_Error - HTTPSCnx : Description = HTTP/1.1 407 Proxy Authentication Required ( The ISA Server requires authorization to fulfill the request. Access to the Web Proxy service is denied.  )
0
Comment
Question by:zyanj
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 6

Accepted Solution

by:
nihlcat earned 500 total points
ID: 12313528
It sounds like you are blocking SSL requests at the ISA proxy.  Does your network use port 443 for SSL?

If you have access to the ISA server, open the ISA management concole, right click the server name and go to Properties.  There is a tab in there where you can specify you authentication settings, assuming you want to of course.  I believe you can specify the port you want to use for SSL port in there as well (My memory is fuzzy).

Also, your ISA server will also have a Default Protocol rule, which specifies what happens when a user requests a resource using a specific port (ie: 21, 80, 443).  You need to ensure that whatever port handles SSL is listed AND allowed here.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
This post contains step-by-step instructions for setting up alerting in Percona Monitoring and Management (PMM) using Grafana.
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question