Solved

Internet Explorer stuck in "working offline"

Posted on 2004-10-14
10
1,088 Views
Last Modified: 2006-11-17
I have a home network, and I am unable to run msn messenger on the computers as it displays the error:

"We could not sign you in to MSN Messenger because Internet Explorer is currently set to work offline. Please change this setting in your browser's file menu and then try signing in again. 0x81000362"

The proxy settings are correct, and I have an active internet connection (a cable connection which is always connected) which is controlled by a computer running Smoothwall Express 2.0

I have no problem browsing the internet using Mozilla Firefox as my browser, but cannot use Internet Explorer.

What can i do to fix this problem?

Thanking you in advance
$.
0
Comment
Question by:Sqwuzzy
10 Comments
 
LVL 10

Expert Comment

by:dis1931
ID: 12315118
Open up Internet Explorer and click the File menu and make sure there is no check to work offline.

Dis
0
 

Author Comment

by:Sqwuzzy
ID: 12315326
there isn't even an option that says "work offline"
0
 
LVL 10

Expert Comment

by:dis1931
ID: 12315378
what version of IE do you have?

There should be a work offline in the File menu right above close....I have it on IE 6.0
0
 

Author Comment

by:Sqwuzzy
ID: 12315599
i have ie 6.0 too

there is no "work offline" option in the file menu.

the thing above close is "properties"
0
Top 6 Sources for Identifying Threat Actor TTPs

Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

 
LVL 2

Expert Comment

by:danielwpc
ID: 12316475
try it in IE

Tool -> Internet Options -> Connections -> Choose "Never dial a connection".

Make sure the proxy setting in IE is right.

or you can try to reinstall IE into your computer.
0
 

Author Comment

by:Sqwuzzy
ID: 12316675
don't worry, i've fixed it.

i uninstalled internet explorer and setup msn explorer instead, and now everything is working fine.
0
 

Author Comment

by:Sqwuzzy
ID: 12316678
thanks danielwpc for that suggestion
0
 
LVL 8

Expert Comment

by:deadite
ID: 12317115
On IE:  Open Internet Options, the under Connections make sure "never dial" is enabled.  Also, under "Security" set everything to a "default level".
0
 

Accepted Solution

by:
modulo earned 0 total points
ID: 12761842
PAQed with points refunded (125)

modulo
Community Support Moderator
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Article by: IanTh
Hi Guys After a whole weekend getting wake on lan over the internet working, I thought I would share the experience. Your firewall has to have a port forward for port 9 udp to your local broadcast x.x.x.255 but if that doesnt work, do it to a …
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now