AC3 Filter configuration

I installed AC3 filter. It seems it works fine, but on some divx/xvid movies it plays a very low sound (meaning my speakers are full volume but I barely hear anything). I disabled the ac3 filter (from control panel) and I hear fine now. How can I configure AC3 filter so I will have it enabled but without a very low volume? what is wrong with the default configuration?
Who is Participating?
yukeleConnect With a Mentor Commented:
Hi, this is what worked for me (using ac3filter v0.70b)

Open the ac3filter config - start > ac3filter > ac3filter config

In the bottom left of the "Main" tab there is an option "Preset"

Choose the "loud" preset, restart your player.

Hope that helps
The AC3 audio format is (from memory, correct me people if I'm wrong here) is for dolby digital (a special breed) 5.1 surround sound.

I downlaoded Fahrenheit 9/11 and I needed to install a AC3 filter to listen to the audio and I had the same difficulty, no matter how hard I tried to get that volume cranked it wouldn't.  Maybe it's just the way the audio is encoded?

Maybe I'm wrong.  The fact of the matter is I didn't persure the issue and I'd be interested to see if there is a fix or a configuration that could make the volume louder when filtering using AC3.

stardust126Author Commented:
Go to control panel, disable ac3 filter and see that your sound will work alot better... maybe less clear, but you will hear alot better.
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

i have ac3 filter installed and i don't have any issues with the default settings there already...
 i can post the deafaul setting if you want.

you can try uninstall and then reinstall
stardust126Author Commented:
I tried that. I even upgraded to the newest version, but nothing helps.
Are you playing divx/xvid movies with media player and sound is fine?
Mine plays everything fine...
Although i installed mine through the k-lite mega codec pack
Hi I hope this can help....this also happened to me.

You can also change the settings of your Directx in order to hear the sound.

stardust126Author Commented:
No, thats not the problem.
The AC3 Filter is doing the problem. If I disable it, sound is fine (not the same quality as ac3, but I can hear something without putting my speakers to max)
I know that many other people have this problem, but I couldnt find anyone who knows a solution. I was hoping someone here could help me with what is wrong with the default configuration and how to fix it.
stardust126Author Commented:
Yep, it did the work :)

Another solution I found: either disable AC3 filter (and enjoy lousy sound quality) or go to System and choose the option of "prefer other decoder" instead of "prefer AC3", on most movies it finds a better decoder that gives better sound volume.
glad to have helped
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.