The Novell client slow down my Network access...

I have a NT Network and I install the  novell client to be able to run a software on my machine , but it s slow down my network access
helpdesk_etfsAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
DarthModConnect With a Mentor Commented:
PAQed with points (250) refunded

DarthMod
Community Support Moderator
0
 
ShineOnCommented:
Not really.  It just seems that way.

What is the workstation OS and SP?  Are you using the Novell Client32 for your client OS, or the Microsoft-supplied crapware Client for Netware Networks or whatever it might be called on your client OS?  What is the NetWare server version and SP?  What protocol(s) are being used on the client and the servers?  How was the client installed - did you take the default settings, or did you do a custom install?
0
 
helpdesk_etfsAuthor Commented:
I m using winXP with sp1 and the client Novell im using is the last version

All my server or Nt except one Novell

The things is I have a software I was running with win98  but I was able to run the software with the IPX of Windows
1 month ago I put my machine on XP I needed the Novell client to be able to run this software  and since that time
my network access is very slow .Something It take 15sec to be able to open a folder on the  NT server.
0
 
DSPooleCommented:
You probably did a basic install instead of a custom install of the Novell client.  Do it again, this time select Custom install.  Uncheck all the components you don't need (including the NMAS components) and see if that helps.

Also, make sure you can limit it to ONE protocol.  If the NetWare server requires ONLY IPX, then bind the NetWare client to IPX only and not IP and IPX together.

You can still have IP on your workstation, just don't bind it to the NetWare client if it doesn't need it.

Same thing with the Microsoft client.  You can go to the Advanced settings and uncheck the IPX and NWLionk NetBIOS bindings from the Microsoft Windows client.

0
 
helpdesk_etfsAuthor Commented:
Thanks for all post, Now I solve this issue.. and it really work!

Two things to solve this kind of problem :

1- Go to Novell Client properties/ advanced settings and put the File caching at OFF

2- You have to go in the registry, START/RUN regedit.exe
     - Found the key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\NetworkProvider\Order
             - Now change the value of the ProviderOrder from "NetwareWorkstation,LanmanWorkstation,RDPNP,WebClient"to "LanmanWorkstation,NetwareWorkstation,RDPNP,WebClient"

Now restart your PC and you should find a big difference... It works for me, hope that will works for you!

Anyway.... Thanks for all of you!
0
All Courses

From novice to tech pro — start learning today.