Solved

Outlook 2003 all messages are blank

Posted on 2004-10-15
5
588 Views
Last Modified: 2012-05-05
Outlook Experts,

I have recently installed Outlook 2003 and have recently connected to an Exchange 2003 server.  When I open any message the messages are blank.  I can see who it is from and the subject line but not the message.  Below are things I have done so far but first here is my configuration.

Windows XP with SP2
Outlook 2003 with SP1


Things I have tried:

Checked settings and made sure it was set to "Download Full Items"
Installed service pack 1 for Outlook 2003
Sent a message to myself
Sent a plain text message to myself from another computer
Deleted and re-created the profile for that connection
Tried connecting to that account on a Windows 2000 machine running Outlook XP and it worked fine
Tried a different persons account on that Exchange server from the problem computer and still had the same issue
Turned on Preview pan and same problem
Turned on autopreview and I could see messages
Tested it from web based console and I could see messages
I can see messages in the Public folder
Connected to an Exchange 5.5 and I could see messages fine


Anyone else have anything to try?

Thanks in advance for your help,
Andrew
0
Comment
Question by:Andrew54
  • 3
  • 2
5 Comments
 
LVL 49

Accepted Solution

by:
sunray_2003 earned 500 total points
ID: 12323939
Andrew,

So basically when you have autopreview turned on , you can see the messages at the bottom of the window but when you double-click an email so that it opens in a new window, you cannot view the body of the message , right ?

Also have you tested all 3 formats of sending rich text, plain text and html and do they all show the same behavior ?

Are you able to open messages in your sent items, outbox , deleted items and do they show fine ?

0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12323954
Are you using word as default email editor ? Turn it off if you had it on and see if that makes any difference

Also try detect and repair going to word and in outlook and see the difference
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12323962
Also try these

Close outlook

Start--> Run  --> Typein : regsvr32 inetcomm.dll

Start --> Run  --> typein: regsvr32 mlang.dll

Now open outlook and check

SR
0
 

Author Comment

by:Andrew54
ID: 12324375
>>So basically when you have autopreview turned on , you can see the messages at the bottom of the window but when you double-click an email so that it opens in a new window, you cannot view the body of the message , right ?

Autopreview NOT Preview Pane - autopreview shows the first couple lines of the message in a list of messages.  Preview Pane does not work or when I double-click on the message so that it opens in a new window I can not view the body of the message.

>>Also have you tested all 3 formats of sending rich text, plain text and html and do they all show the same behavior ?

Yes all three formats same issue.

>>Are you able to open messages in your sent items, outbox , deleted items and do they show fine ?

No same issue in all those places.  However I can open a message in the public folders fine.

>>Are you using word as default email editor ? Turn it off if you had it on and see if that makes any difference

Turned that off with no success

>>Also try detect and repair going to word and in outlook and see the difference

Just tried that now and no success

>>Start--> Run  --> Typein : regsvr32 inetcomm.dll
>>Start --> Run  --> typein: regsvr32 mlang.dll

Just tried that now and no success


One of the things that has me puzzled is when I connect to an Exchange 5.5 server I have no problem seeing messages.  I only have this problem connecting to an Exchange 2003.  But if I use my account on that Exchange 2003 on a computer running Windows 2000 and Outlook XP I have no problem seeing messages.  I also have no problem seeing those messages using the web interface.

Anything else?

Thanks,
Andrew
0
 

Author Comment

by:Andrew54
ID: 12326394
I figured out my problem with the body of messages not showing up.  I have been using PGP to decrypt sales order messages for 3 years and it has always worked well with every version of Outlook and our old Exchange 5.5 server.  Outlook 2003 doesn't like the following setting when connected to a Exchange server 2003.

Automatically decrypt/verify when opening messages

Turned that setting off and now it works great.

Andrew
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Is your Office 365 signature not working the way you want it to? Are signature updates taking up too much of your time? Let's run through the most common problems that an IT administrator can encounter when dealing with Office 365 email signatures.
Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question