• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 136
  • Last Modified:

Can't view videos on Win 2000


Hi,

Using WMP 9, mpegs, avis just will not play. We'll they'll play, but no picture, just a blank green screen. But sound is there. I dual boot with Win 98, no problem there, so I don't think it's the video card, which is an SiS 300/305.  I uninstalled Power DVD, but no difference. Then uninstalled WMP 9 then reinstalled it, still the same. Also have DivX 5.05 which behaves the same, ie no picture but green screen. So then upgraded to DirectX 9c, but no change.

Some more stats:

Win 2000 SP 2
Celeron 1.1 ghz
256mb SD ram
Avance AC 97 Sound

Thanks in advance.

Rad.


0
radyaren
Asked:
radyaren
  • 7
  • 3
  • 2
  • +1
1 Solution
 
SheharyaarSaahilCommented:
Hello radyaren =)

Do u have NEMO codec pack installed on ur system ??
if Yes then the problem is with it, uninstall it and all other codec packs, and just install the DivX and XVid codec packs !!
Now try to check for the problem ??
0
 
BrucematCommented:
I would try using a codec pack to fix the problem try installing the kazza codec pack it works alot better that nimo in my experiance. an over install should do the trick.
0
 
KaliKoderCommented:
Hello radyaren,

The problem might infact be with a codec thats not installed on your machine. Try downloading this piece of software to see what codec the video is made up with, the software is free available at http://www.headbands.com/gspot/download.html

Once you have downloaded the software, install and run it and find out which codec is the video file using. Very possible that it is using one of the three, XVID, DIVX, AC3.

You can obtain and install the codecs for free from the following locations:

XVID: http://www.soft32.com/download_2781.html
DIVX: http://www.divx.com/divx/download/
AC3: http://ac3filter.sourceforge.net/  -> http://prdownloads.sourceforge.net/ac3filter/ac3filter_0_70b.exe?download

Try playing the video now. Thanks and Good Luck!


0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
radyarenAuthor Commented:


Thanks folks, I'll try that and get back to you tomorrow
0
 
SheharyaarSaahilCommented:
sure :)
0
 
radyarenAuthor Commented:



OK, here's what happened, taking it step by step.

SheharyaarSaahil, the Nimo pack was not installed, thanks anyway.

Brucemat, I d/loaded and installed the kazza codec pack but no change.

KaliKoder, I tried GSpot (already had it on the 98 partition). Tried several mpegs, in 4cc box it came up na. So d/loaded and installed latest DivX, no change. Then tried AC3 & XVID, still no change.

I should say that GSpot complained about them being mpegs, it then advised me to do the render option which I did , the comments being that Direct Show was the prime mover being called here.

Thanks all for your help so far.







0
 
radyarenAuthor Commented:


STOP PRESS !!   LOL!

OK, it's like this.

KaliKoder, during the DivX install I got the feeling things weren't going right. It didn't hang but it seemed to come close. The "Installation Successful" message was displayed, but like I said, no change.

A short while after, and after I added the above comment, I got  to thinking, "what the heck, I'll try installing it again. Can't hurt. And this time VOILA!  Now it works like a charm. Dunno what went wrong the first time.

So KaliKoder, I will accept your answer. Thank you very much.  And thanks to SheharyaarSaahil and      Brucemat for your efforts.

Bye.




0
 
KaliKoderCommented:
Ok thats nice to know radyaren :) Thank You. Also, when you said it did not work the first time, did it say to you it needed a reboot ?
0
 
radyarenAuthor Commented:


No, I don't think so
0
 
radyarenAuthor Commented:


 KaliKoder,

For some reason now the mpegs won't play. It's back to exactly the same as before, ie blank green screen, but with sound. Dunno what happened.

What do you think I should do? Post another question? Thanks.

0
 
KaliKoderCommented:
radyaren, is this the same Mpeg file.. ?
0
 
radyarenAuthor Commented:


Yes, among others. The same ones that played after the fix are the same ones that won't play now.

Thanks, gotta go now. I'll get back to you tomorrow, different time zone (assuming you're in the US).
0
 
radyarenAuthor Commented:



KaliKoder, I don't want to take too much more of your time, after all, I did close the question.

Think I'll just post abother question mentioning this thread, thanks.

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

  • 7
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now