Solved

Windows XP Pro with Intel D875PBZ motherboard will not go into S3 Standby mode.

Posted on 2004-10-16
5
485 Views
Last Modified: 2008-02-01
System using Intel D875PBZ motherboard, Antec True Power 420w PS, Nexus Multi-Fan Controller (for System Fans), CPU Fan connected to MB CPU Fan  connector, Bios configured for S3 Standby mode, and BIOS (P27) - Windows XP Pro w/SP2 - All Drivers are updated. I found on Intels site that this is a problem with a USB mouse and keyboard connected to USB ports and I have already switched them to PS2 and still system will only go into S1 Standby. When in Standby the system and cpu fans continue to run, however, it appears that all hard drives do go into standby. Intel support did help me get the S3 setting to configure in BIOS, but it still does not work and only works as  S1 state. Appreciate your help.
0
Comment
Question by:NBAI
  • 3
  • 2
5 Comments
 
LVL 32

Expert Comment

by:Luc Franken
ID: 12453209
Hello NBAI,

It could be some USB device is keeping you from the S3 stage. Please see the following page:

Description of how to enable the S3 system power state for standby when USB devices are armed for wake
http://support.microsoft.com/?kbid=841858

Greetings,

LucF
0
 
LVL 1

Author Comment

by:NBAI
ID: 12457047
Thank you for your response, I had already seen this article and have made the registry change as detailed in the article, however, there is no change in Standby mode. The BIOS shows ACPI as S3 and I have checked and reconfigured all USB settings in the BIOS every combination of ways I can think of, as well as, checking the USB settings in Device Manager to include settings for the Keyboard, Mouse, USB Controllers and Root Hubs, and any other devices that may use USB. The system still goes into S1 Standby. Intel tech support had helped me get the BIOS setting to indicate S3 which it would not do originally (I believe this was caused by using a USB keyboard and mouse during original setup). My mouse and keyboard are now using PS2 ports, not USB. I have tried the BIOS settings "Legacy USB" and "Wake with a PS2 Mouse" both disabled and enabled with no change in S1 state. The BIOS ACPI setting shows S3. Please help this is driving me crazy!
0
 
LVL 32

Accepted Solution

by:
Luc Franken earned 500 total points
ID: 12457438
What happens if you disconnect all USB devices? Or even when you disable the USB-Root Hub in device manager?
(Just to sort out if USB is to blame)

LucF
0
 
LVL 1

Author Comment

by:NBAI
ID: 12636586
Thanks for your time, from what I have read I would need to re-install windows xp, making sue that the ACPI S3 is selected in BIOS. Don't have time to mess with this now, but appreciate your time and help.
0
 
LVL 32

Expert Comment

by:Luc Franken
ID: 12637329
You're welcome :)

LucF
0

Featured Post

Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

Join & Write a Comment

this article is a guided solution for most of the common server issues in server hardware tasks we are facing in our routine job works. the topics in the following article covered are, 1) dell hardware raidlevel (Perc) 2) adding HDD 3) how t…
This is about my first experience with programming Arduino.
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.
This tutorial demonstrates a quick way of adding group price to multiple Magento products.

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now