Boot Failure ASUS P5AD2 premium Motherboard.

Hi all.
Got a litte issue wth my computer.
When i try to boot up my compter i got a voice saying "system failed due to cpu overclocking." Hmmm that just it.. i dident overclock anything  
Bios says
Jumperfreeconfig is set to
AI OVERCLOCKING: Standard
PERFORMANCE MODE: auto

Cpu configuration is set to
VID COMOS SETTING: 45
MICROCODE PDATION: Enabled
MAX CPUIDVALUE LIMIT: Disabled
ENHANCED E1 CONTRAOL: Auto
CPU INTERNAL THERMAL CONTROL: Auti
HYPER THREADING TECHNOLOGY: Enabled

my CPU temp is at 51 to 58 Celcius

My spec is
CPU: Intel P4 3400 Mhz
Mobo: Asus P5AD2
RAM: Kingston DDR-2 PC4200, 1000 MB
GFX: Sapphire 800XT 256MB PCI-E
harddrives:Western Digital Raptor WD740GD - Hard drive - 74 GB - SATA-150 - 10000 rpm

If you need anymore info to be able to help me let me know  

Thanks in advance
yehanxueAsked:
Who is Participating?
 
Sgt_NapalmConnect With a Mentor Commented:
I personally am at a loss on this 1, however you may like to try a couple of the following:

Quote
AI Overclocking allows you to select the overclocking options to acheive the desired CPU internal frequency. Select either one of the preset overclocking options. Configuration options: [Manual] [Auto] [Standard] [Overclock Profile] [AI NOS].

ok given that the auto clock set at normal is not being helpful(we assume) set it to manual(auto disabled) and clock dependant upon the base settings for your p4 3400, the pdf manual has a lot of info about the overclocking capabilities for your board, but without having a working motherboard in front of me, I cant pinpoint what you need to set them to. To be honest, if you are not comfortable changing these settings, you are going to have to let someone who is fiddle with it.

Here is a link to the only mobo manual i can find for your model incase you have not got it to hand(this is the P5AD2 Premium):

http://www.asuscom.de/pub/ASUS/mb/socket775/P5AD2/e169_p5ad2premium.pdf

page 4:18 onwards covers the specific feature.

If you get into trouble, reset the bios by following the steps on page 2.18, make sure you follow the steps exactly.

good luck, but be careful if you are not confident, you could end up frying something.(standard health warning)

0
 
Sgt_NapalmCommented:
can you disable the AI Overclocking (thats like an auto overclock i believe)
0
 
yehanxueAuthor Commented:
I cannot disable the AI Overclocking, the default value for that is AUTO, I changed it to Standard, but still got overclocking message.
0
 
rindiCommented:
yehanxue,

No comment has been added to this question in more than 21 days, so it is now classified as abandoned..
I will leave the following recommendation for this question in the Cleanup topic area:
Accept: sgt_napalm

Any objections should be posted here in the next 4 days. After that time, the question will be closed.


Rindi
EE Cleanup Volunteer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.