?
Solved

Cannot Login

Posted on 2004-10-17
4
Medium Priority
?
236 Views
Last Modified: 2013-12-15
hi there,

I have installed fedora core 2 in my PC and passes all the hardware minimum requirement.

The problem is that i cant login, even with root. After entering root and pressing enter button, the computer freezes, does not proceeds or seems it is not validating anything.

Another problem, how to make bootdisk in floppy without installation CD. Can u help with an example of how to make a bootdisk.

cheers
vishal
0
Comment
Question by:vishalhero
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 9

Accepted Solution

by:
gtkfreak earned 252 total points
ID: 12340237
Try mkbootdisk to make a boot disk. You need to specify the device where to create the boot disk.
mkbootdisk --device <floppy device> <kernel>
# uname -r
Above command gives you the kernel version
Eg: 2.6.5-1.358
# mkbootdisk --device /dev/fd0 2.6.5-1.358

The other problem of Linux not showing anything could relate to the X server not starting up. Try pressing <Ctrl><Alt><F2> for the next terminal and see if you can login.
0
 
LVL 38

Assisted Solution

by:wesly_chen
wesly_chen earned 248 total points
ID: 12374849
Hi vishalhero,

   You may want to boot into text mode:
============
boot into single user mode:
"Grub boot loader" press "e" and move the line to "kernel .....root=LABEL=/" and press "e" again. Then add "single" at the end of "kernel ..... root=LABEL=/ single". Press "Enter" and "b" to boot.

   Then remount the / to read-writeable:
# mount -o rw,remount /

   Edit the /etc/inittab and change the line
id:5:initdefault:   ===> id:3:initdefault:
   So it will boot as text mode.
=============
   Ctrl +Alt + F1 will give you a terminal mode/screen.

   The other thing I can think of it that did you enable ldap for the name service during the installation? If yes, then you will fail to login even though you are on the console. Please turn it off:
    Boot into single usr mode, remount / as read-writeable and run "/usr/sbin/authconfig" to turn off ldap.

Good luck,

Wesly
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Using 'screen' for session sharing, The Simple Edition Step 1: user starts session with command: screen Step 2: other user (logged in with same user account) connects with command: screen -x Done. Both users are connected to the same CLI sessio…
It’s 2016. Password authentication should be dead — or at least close to dying. But, unfortunately, it has not traversed Quagga stage yet. Using password authentication is like laundering hotel guest linens with a washboard — it’s Passé.
Learn how to get help with Linux/Unix bash shell commands. Use help to read help documents for built in bash shell commands.: Use man to interface with the online reference manuals for shell commands.: Use man to search man pages for unknown command…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.
Suggested Courses

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question